Results 1 to 2 of 2

Thread: Network auto-configuration failing using virtmanager

Hybrid View

  1. #1
    Join Date
    Apr 2009
    Beans
    34
    Distro
    Ubuntu 10.04 Lucid Lynx

    Network auto-configuration failing using virtmanager

    I'm virt-manager (kvm) to install Ubuntu. But I'm getting error message (during ubuntu installation) "Network autoconfiguration failed". Your network is probably not using DHCP protocol. Alternatively, the DHCP server maybe slow or some network hardware is not working properly.

    This is the default network configuration

    <network>
    <name>default</name>
    <uuid>819998eb-2892-fa3d-c6bc-b737948da18c</uuid>
    <forward mode='nat'/>
    <bridge name='virbr0' stp='on' delay='0' />
    <ip address='192.168.122.1' netmask='255.255.255.0'>
    <dhcp>
    <range start='192.168.122.2' end='192.168.122.254' />
    </dhcp>
    </ip>
    </network>


    How can I fix it?
    Last edited by bonzi; February 24th, 2011 at 10:59 AM.

  2. #2
    Join Date
    Apr 2009
    Beans
    34
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Network auto-configuration failing using virtmanager

    Sorry it was a basic mistake. I had to add this in /etc/network/interfaces

    auto br0
    iface br0 inet dhcp
    bridge_ports eth0
    bridge_stp off
    bridge_fd 0
    bridge_maxwait 0

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •