Results 1 to 5 of 5

Thread: Was Fast, Now Slow

  1. #1
    Join Date
    Jan 2011
    Location
    Newport News, VA
    Beans
    3
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Was Fast, Now Slow

    Over the past few months due to one reason or another I've had to reinstall Ubuntu on my laptop. The first time I installed Ubuntu and every install after it ran nice and fast. On my latest re-install it has been running a little "laggy". That is the best word I can use to describe it. Basically when I click on something there is a delay before it actually does something. It's not very apparent or there at all in normal internet browsing or gaming, however when navigating through menus and similar operations it is very noticeable.

    Any ideas what could be causing this?

    Hope this is an appropriate area for this post.

    Thanks in advance.

  2. #2
    Join Date
    Apr 2009
    Location
    Rawalpindi, Pakistan
    Beans
    5,666
    Distro
    Ubuntu Gnome Development Release

    Re: Was Fast, Now Slow

    Welcome to the forums

    We need to know more about your hardware specs i.e, processor, RAM and graphics card.

    Which version of Ubuntu is this? Did you install the latest update from update-manager or by running this command in Terminal under Applications > Accessories sub-menu?

    Code:
    sudo apt-get update && sudo apt-get upgrade
    Did you install the drivers for your graphics card?

  3. #3
    Join Date
    Jan 2011
    Location
    Newport News, VA
    Beans
    3
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Was Fast, Now Slow

    Processor: Intel Centrino 2 @ 2.26 GHz each

    RAM: 3.9GB

    Hard Drive: 500GB @ 7200RPM

    Graphics Card: NVIDIA GeForce 9800M 1GB (recommended driver installed)

    Ubuntu Version: 10.10 Maverick Meerkat (all updates and upgrades installed)

    Gnome Version: 2.30.2

  4. #4
    Join Date
    Apr 2009
    Location
    Rawalpindi, Pakistan
    Beans
    5,666
    Distro
    Ubuntu Gnome Development Release

    Re: Was Fast, Now Slow

    Is compiz enabled? If yes, try reverting to metacity and see if the menus still lag with it also.

    Press Alt + F2 and in the pop up window, type,

    Code:
    metacity --replace

  5. #5
    Join Date
    Jan 2011
    Location
    Newport News, VA
    Beans
    3
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Was Fast, Now Slow

    Metacity definitely seems faster

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •