Results 1 to 3 of 3

Thread: How do I disable the touchpad?

  1. #1
    Join Date
    Feb 2011
    Beans
    4

    How do I disable the touchpad?

    Using Ubuntu 10.10 exclusively on my Acer laptop.

    I went to System-Preferences-Pointing Devices and checked the "Disable Touchpad" box and it disabled. A few minutes later the touchpad started working again.

    The box was still checked. So I unchecked it, then checked it again. And again it was disabled - for a few minutes, then it started working again.

    It's a pain because as I'm typing the base of my thumb will send the cursor flying off somewhere else. I want to use only my mouse.

    Any ideas?

  2. #2
    Join Date
    Nov 2008
    Beans
    Hidden!

    Re: How do I disable the touchpad?

    there are several ways to disable touchpad, check here

    http://www.googlubuntu.com/results/?...ch&lang=en#894

  3. #3
    Join Date
    Feb 2011
    Beans
    4

    Re: How do I disable the touchpad?

    Thank you Jerrys!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •