Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: not booting after ubuntu 10.10 installation

  1. #1
    Join Date
    Feb 2011
    Beans
    9

    Exclamation not booting after ubuntu 10.10 installation

    I installed ubuntu 10.10, 64 bit on my friend's computer recently

    after installation and reboot it stops without even without displaying the grub menu.No start up, no booting, not booting into windows. i get a non-blinking cursor after the Toshiba start screen. not able to access the setup or boot options either! what do i do?!

    details:
    -toshiba laptop, intel pentium processor
    -had windows 7 installed previously
    -new partition created prior to installation

    need a solution desperately! and soon!

  2. #2
    Join Date
    Mar 2010
    Beans
    8,254
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: not booting after ubuntu 10.10 installation

    Hi and welcome to the forums

    Please do the following:

    Boot the Ubuntu Live CD/USB. Choose the option "Try Ubuntu without any changes." Once the desktop loads come back here and do the following:

    1. Download the boot info script. There is a link in my signature.
    2. Once downloaded, move the boot info script to the desktop.
    3. Open a terminal and run the command

    Code:
    sudo bash ~/Desktop/boot_info_script*.sh
    This will create a RESULTS.txt file on the desktop. Paste the entire contents of that file back here in a new post. Once pasted highlight all text and click the # sign on the toolbar to place code tags around the text.

  3. #3
    Join Date
    Feb 2011
    Beans
    9

    Re: not booting after ubuntu 10.10 installation

    Hi Rubi! thanks for your reply!
    turns out it was some kind of a static on the RAM that i could set right by a power reset... worked fine after that! thanks a lot anyway!

  4. #4
    Join Date
    Mar 2010
    Beans
    8,254
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: not booting after ubuntu 10.10 installation

    No problem, you are more than welcome

    Glad you got it sorted out.

  5. #5
    Join Date
    Feb 2011
    Location
    United States
    Beans
    9
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: not booting after ubuntu 10.10 installation

    I was having this same problem and I still am. Umm... Well I don't have an internet connection on the computer that I have ubuntu 10.10 installed. It doesn't always boot. I have reset the computer a few times. It has worked twice. I had to re-install in order to get it to boot a second time.

    Is there a way to fix this?

  6. #6
    Join Date
    Mar 2010
    Beans
    8,254
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: not booting after ubuntu 10.10 installation

    Quote Originally Posted by DegreesCelsius View Post
    I was having this same problem and I still am. Umm... Well I don't have an internet connection on the computer that I have ubuntu 10.10 installed. It doesn't always boot. I have reset the computer a few times. It has worked twice. I had to re-install in order to get it to boot a second time.

    Is there a way to fix this?
    Hi and welcome to the forums

    We need more information to help you.

    1. how did you install Ubuntu exactly; with Wubi inside Windows or to the drive?

    2. what are the specifications for the computer?

    Any other relevant information would also be good.

    Thanks.

  7. #7
    Join Date
    Feb 2011
    Location
    United States
    Beans
    9
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: not booting after ubuntu 10.10 installation

    I have a FS7600 Compaq Desktop Computer.
    It originally ran Windows XP but I removed that.

    I installed it using a 10.10 Ubuntu Live CD I received in the mail.

    I have no internet connection with that computer.

  8. #8
    Join Date
    Mar 2010
    Beans
    8,254
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: not booting after ubuntu 10.10 installation

    When the computer is booting, hold down Shift to bring up the GRUB menu.

    When the entry for Ubuntu is highlighted, press "e" to edit. Navigate using the arrow keys and find the line that ends with
    quiet splash
    Remove this and type nomodeset instead then "Ctrl" + "X" to boot.

    Does this get you further?

    If you do not get the GRUB menu, what exactly happens?

    (by the way, you may have to play around with using Shift to get it right).

  9. #9
    Join Date
    Feb 2011
    Location
    United States
    Beans
    9
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: not booting after ubuntu 10.10 installation

    Well I am at school right now, I will try this when I get home.

    When I boot, it kinda puts my computer into standby mode unless I select "Press ESC for Bootmenu" which I am guessing is the GRUB?

  10. #10
    Join Date
    Mar 2010
    Beans
    8,254
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: not booting after ubuntu 10.10 installation

    What happens when you select "Press ESC for Bootmenu"?

    Does the computer have only 1 drive?

    By the way the Boot Menu is not the same as the GRUB menu.

    The boot menu allows you to change the boot priority of the various devices such as CD drive, hard-drive, removable devices etc. in terns of which one has priority when the computer starts.

    Tell us what it shows you when you go in there.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •