Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: Weird Graphics/Flash Glitch?

  1. #1
    Join Date
    Dec 2008
    Location
    Belgium
    Beans
    Hidden!
    Distro
    Ubuntu 10.04 Lucid Lynx

    Weird Graphics/Flash Glitch?

    Hey all

    I installed the latest Nvidia drivers yesterday, and I got some weird glitch.. When I'm watching a youtube video on another tab and when there's black on the tab I'm looking on it's like a see trough...
    I can see the video through any black (even these letters as I type)
    Even happens when I'm in XBMC.

    Was going to include screenshots but on screenshots black is black...

    Someone knows what the problem is?

    Video Link http://www.youtube.com/watch?v=DBYcMN1uTDg
    Last edited by WannabeFantasma; February 15th, 2011 at 05:14 PM. Reason: More Info Insert Video Link
    Ah Media PC's with Ubuntu rock!

  2. #2
    Join Date
    Nov 2008
    Beans
    48
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Weird Graphics/Flash Glitch?

    Yes I have the same thing.

    I think there was an update to the Flash player and its causing it.

    Not sure yet how to fix it.

  3. #3
    Join Date
    Dec 2008
    Location
    Belgium
    Beans
    Hidden!
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Weird Graphics/Flash Glitch?

    Oh could be, I Uninstalled the old flash and installed the new one...

    Hopefully someone knows a solution soon because it's kind of annoying...
    Ah Media PC's with Ubuntu rock!

  4. #4
    Join Date
    Nov 2008
    Beans
    48
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Weird Graphics/Flash Glitch?

    Ok found a fix!

    When flash is playing, right mouse click, select settings. Then disable hardware acceleration.

    Atleast that helped for me.

  5. #5
    Join Date
    Dec 2008
    Location
    Belgium
    Beans
    Hidden!
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Weird Graphics/Flash Glitch?

    Quote Originally Posted by Magick93 View Post
    Ok found a fix!

    When flash is playing, right mouse click, select settings. Then disable hardware acceleration.

    Atleast that helped for me.
    But I want hardware acceleration?
    Ah Media PC's with Ubuntu rock!

  6. #6
    Join Date
    Dec 2008
    Location
    Belgium
    Beans
    Hidden!
    Distro
    Ubuntu 10.04 Lucid Lynx

    Angry Re: Weird Graphics/Flash Glitch?

    Can someone please help me?
    PS: I want to keep my Graphics acceleration.
    Last edited by WannabeFantasma; February 16th, 2011 at 11:16 AM.
    Ah Media PC's with Ubuntu rock!

  7. #7
    Join Date
    Nov 2010
    Beans
    5

    Re: Weird Graphics/Flash Glitch?

    I had the same problem for the passed few days, but after reading your post I thought "Why not revert back to the older Nvidia driver." and that seemed to work for me.

    Just got to System > Administration > Extra Drivers > And select the older verion(173) and it should work.

    Edit: The above names might be a bit different, I'm running Ubuntu in Dutch and just translated it to what I thought it was in English.
    Edit2: A you live in Belgium, if you run the Dutch version just go to Systeem > Beheer > Extra Stuurprogramma's > And select the older verion(173) or anything except "aanbevolen".
    Last edited by The Stinger; February 16th, 2011 at 09:26 PM.

  8. #8
    Join Date
    Dec 2008
    Location
    Belgium
    Beans
    Hidden!
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Weird Graphics/Flash Glitch?

    Quote Originally Posted by The Stinger View Post
    I had the same problem for the passed few days, but after reading your post I thought "Why not revert back to the older Nvidia driver." and that seemed to work for me.

    Just got to System > Administration > Extra Drivers > And select the older verion(173) and it should work.

    Edit: The above names might be a bit different, I'm running Ubuntu in Dutch and just translated it to what I thought it was in English.
    Edit2: A you live in Belgium, if you run the Dutch version just go to Systeem > Beheer > Extra Stuurprogramma's > And select the older verion(173) or anything except "aanbevolen".
    Ah bummer, after all the hassle of updating to newer version.(I ran the ".run" file wich gave me some errors of drivers already installed etc... after 3 times it finally got it to work)
    Now I got to switch back?!?

    Any other solutions?

    Yes I'm from Belgium, but I love the English language so I mostly pick English when I install Ubuntu
    Ah Media PC's with Ubuntu rock!

  9. #9
    Join Date
    Oct 2005
    Beans
    95

    Re: Weird Graphics/Flash Glitch?

    See here http://http://www.nvnews.net/vbullet...d.php?t=159619; apparently disabling hardware accelleration does not disable vdpau rendering of video.

  10. #10
    Join Date
    Dec 2008
    Location
    Belgium
    Beans
    Hidden!
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Weird Graphics/Flash Glitch?

    Quote Originally Posted by hvbakel View Post
    See here http://http://www.nvnews.net/vbullet...d.php?t=159619; apparently disabling hardware accelleration does not disable vdpau rendering of video.
    Is youtube VDPAU? since I disabled hardware accelleration and 1080p is laggy again....

    + Think I'm going to re-install older flash version... 1080P was more laggy, but didn't show this weird stuff + new one crashes alot on me....

    Anyone knows where to download the older flash?
    Last edited by WannabeFantasma; February 18th, 2011 at 02:01 PM.
    Ah Media PC's with Ubuntu rock!

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •