Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Problems Installing Ubuntu 10.10 on Toshiba A665D-S6051

  1. #11
    Join Date
    Aug 2007
    Location
    a puddle in Manchester
    Beans
    9,208
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Problems Installing Ubuntu 10.10 on Toshiba A665D-S6051

    If you used a boot option to run the live cd you will need to use that option to boot the final installation. Which option did you use (eg acpi=off,nomodeset etc)?

    WHen the grub menu shows and the system you want to boot is highlighted (Ubuntu) press the "e" key. On the next screen navigate to the end of the line which ends with "quiet splash" and, using the backspace key, delete those words, then type in the boot option you used earlier (acpi=off or whatever) then press ctrl+X to boot.

    It may be that that boot option will not be required if graphics drivers are installed (via System > Admin > Additional Drivers).
    If that is not the case, the boot option can be made permanent using the guide below. Scroll down the page for that.

    http://ubuntuforums.org/showthread.php?t=1613132
    Last edited by Quackers; February 21st, 2011 at 12:51 AM.
    MacBook Pro 10,1 retina

  2. #12
    Join Date
    Feb 2011
    Beans
    7

    Re: Problems Installing Ubuntu 10.10 on Toshiba A665D-S6051

    Wow!!! It's amazing.... You are a genius

    I'm really glad.. Thanks a lot everybody specially to Quackers

  3. #13
    Join Date
    Mar 2011
    Beans
    2

    Re: Problems Installing Ubuntu 10.10 on Toshiba A665D-S6051

    Hi All

    Just to say i had a similar problem installing 10.10 on my new Toshiba Satellite c660d, but thanks to the assistance of this thread its all sorted, phew
    much appreciation

    Ubuntu Community....where no problem is too big or too small!
    Viva Linux

  4. #14
    Join Date
    Aug 2007
    Location
    a puddle in Manchester
    Beans
    9,208
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Problems Installing Ubuntu 10.10 on Toshiba A665D-S6051

    Glad to hear you solved your problems
    MacBook Pro 10,1 retina

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •