Results 1 to 6 of 6

Thread: Wonky window display. Mav.10.10 ThinkPad W510

  1. #1
    Join Date
    Jun 2005
    Beans
    263

    Wonky window display. Mav.10.10 ThinkPad W510

    I'm not sure what happened, I enabled Nvidia support and all of sudden the internal layout of windows, look..well old-school, like they did back 10 years ago.

    The screen-shot explains all.


    I'm sure this is just a setting SOMEWHERE in Gnome but I'd be danged if I can find it.


    Help?

    Thx.
    -Rob
    Attached Images Attached Images
    Last edited by howefield; February 12th, 2011 at 12:01 PM. Reason: thumbnail image.

  2. #2
    Join Date
    Jan 2007
    Beans
    244

    Re: Wonky window display. Mav.10.10 ThinkPad W510

    Try to change your theme... Right click on your desktop and the last option (can't remember what was it..... something like change desktop wallpaper ... then there is a tab named themes)

  3. #3
    Join Date
    Jun 2005
    Beans
    263

    Re: Wonky window display. Mav.10.10 ThinkPad W510

    Quote Originally Posted by cherva View Post
    Try to change your theme... Right click on your desktop and the last option (can't remember what was it..... something like change desktop wallpaper ... then there is a tab named themes)
    I know how to change the theme, it's just that nothing I do seems to change the way the inside of pages look--if that makes any sense.

  4. #4
    Join Date
    Nov 2010
    Location
    Berlin, Germany
    Beans
    4,534
    Distro
    Xubuntu 12.04 Precise Pangolin

    Re: Wonky window display. Mav.10.10 ThinkPad W510


  5. #5
    Join Date
    Jun 2005
    Beans
    263

    Re: Wonky window display. Mav.10.10 ThinkPad W510

    Quote Originally Posted by Krytarik View Post
    Thanks, this seems to do the trick.

    -Rob

  6. #6
    Join Date
    Nov 2010
    Location
    Berlin, Germany
    Beans
    4,534
    Distro
    Xubuntu 12.04 Precise Pangolin

    Re: Wonky window display. Mav.10.10 ThinkPad W510

    Quote Originally Posted by robfindlay View Post
    Thanks, this seems to do the trick.

    -Rob
    Did you already find an actual solution to this?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •