Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: UNetbootin wrecked my Ubuntu please help!

  1. #11
    Join Date
    Oct 2010
    Beans
    6

    Re: UNetbootin wrecked my Ubuntu please help!

    Ok I have same problems but my ubuntu is on sdb1 and my so my command would be this hopefully


    sudo mount /dev/sdb1 /mnt
    then


    sudo grub-install --root-directory=/mnt /dev/sda
    would this be right because tutorial says install grub to root directory and install grub to mounted partition

  2. #12
    Join Date
    Oct 2010
    Beans
    6

    Re: UNetbootin wrecked my Ubuntu please help!

    my error say:

    target filesystem doesnt have requested /sbin/init.
    No init found. Try passing init= bootarg.


    Busybox v1.15.3 (Ubuntu 1:1.15.3-1ubuntu5) built in shell (ash)
    Enter 'help' for list of built in commands

    (initramfs) _

    Doesnt matter how many times I do grub update i still get this I might just have to use another linux distro to savage my home folder and reinstall hopefully i find another outcome that works better thanks

    I just read on this forum to use gparted check disk to solve problem
    Last edited by sarge77; May 1st, 2011 at 08:07 PM.

  3. #13
    Join Date
    Oct 2010
    Beans
    6

    Re: UNetbootin wrecked my Ubuntu please help!

    check disc doesnt work just going to copy home directory maybe upgrade to 11.04 see what happens

    not going to use unetbooting again it did this 2 times even in windows virtualbox is safer
    Last edited by sarge77; May 1st, 2011 at 09:22 PM.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •