Last Friday my schools ISP enabled IWSVA - InterScan Web Security Virtual Appliance from TrendMicro.

After this we have had serious problems using our netbooks with ubuntu, and upgrading workstations with Ubuntu has become very problematic. I have to run the update process 6-8 times before all packages are updated.

What can I do to document the problem in a good way. The ISP tells me that there are no problems, and that it has to be a Linux problem. (ever heard that one before?)

The LTSP-clients on my Debian servers does not have the same problems, maybe because they are using the proxy on this server?