Results 1 to 8 of 8

Thread: F9 shortcut key causes conflicts

  1. #1
    Join Date
    Jan 2011
    Location
    ~/
    Beans
    203
    Distro
    Ubuntu 12.04 Precise Pangolin

    F9 shortcut key causes conflicts

    Hi all,
    well i do some c++ programing in codeblocks and when i press f9 to compile the project the screen dims to about 50% and it goes back when i press it again it goes back to normal.
    is there anyway i disable this? i have looked in the shortcut keys in the menu but found nothing
    btw if it helps, i'm running compiz

  2. #2
    wojox is offline I Ubuntu, Therefore, I Am
    Join Date
    Apr 2009
    Beans
    8,630

    Re: F9 shortcut key causes conflicts

    Have you tried disabling compiz?

  3. #3
    Join Date
    Jan 2011
    Location
    ~/
    Beans
    203
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: F9 shortcut key causes conflicts

    How?

  4. #4
    wojox is offline I Ubuntu, Therefore, I Am
    Join Date
    Apr 2009
    Beans
    8,630

    Re: F9 shortcut key causes conflicts

    Go into Appearance > Visual Effects > None

  5. #5
    Join Date
    May 2010
    Beans
    625
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: F9 shortcut key causes conflicts

    Right click on the desktop, change desktop wallpaper, visual effects, and turn effects to none.


    Cipherboy

  6. #6
    Join Date
    Jan 2011
    Location
    ~/
    Beans
    203
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: F9 shortcut key causes conflicts

    That fixed it thanks

  7. #7
    Join Date
    Oct 2009
    Location
    Belgrade, RS
    Beans
    180
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: F9 shortcut key causes conflicts

    Or you don't have to disable all the Compiz effects. All you need to do is to change the Widgets Layer shortcut in the CCSM: Open CCSM > Widgets Layer > General > Toggle Widget Display > Change to anything else, or even disable it.

    Source here: http://www.linux-archive.org/ubuntu-...ns-screen.html
    Томица / Tomica ['tomitsa]

  8. #8
    Join Date
    Feb 2007
    Beans
    23,079
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: F9 shortcut key causes conflicts

    From the Ubuntu Forums Code of Conduct.
    If a post is older than a year or so and hasn't had a new reply in that time, instead of replying to it, create a new thread. In the software world, a lot can change in a very short time, and doing things this way makes it more likely that you will find the best information. You may link to the original discussion in the new thread if you think it may be helpful.
    Thread closed.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •