Results 1 to 2 of 2

Thread: Install latest PHP IMagick on 10.10

  1. #1
    Join Date
    Mar 2005
    Location
    Italy
    Beans
    45

    Install latest PHP IMagick on 10.10

    On Ubuntu 10.10 on Synaptic I could find named "php5-imagick" the version "3.0.0RC1" of the PHP library IMagick.

    I need to install the version "3.0.1" because it fixes various important bugs.

    Anyone could address me on how to install the latest version?
    I have to uninstall the current version?
    I have to change synpatic options?
    I have to add a repository?

    Thanks in advance

  2. #2
    Join Date
    Mar 2005
    Location
    Italy
    Beans
    45

    Re: Install latest PHP IMagick on 10.10

    I've found that IMagick is a PECL library so to install you have to simply use pecl command to download and install it on ubuntu

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •