Page 41 of 49 FirstFirst ... 313940414243 ... LastLast
Results 401 to 410 of 489

Thread: Asus Eee PC 1015PN - graphic cards: Optimus and ION

  1. #401
    Join Date
    Nov 2011
    Beans
    9

    Re: Asus Eee PC 1015PN - graphic cards: Optimus and ION

    I ask again: Is the above output correct? What does mean the lines that beginn with DEBUG? Is it possible that the driver (304.64-0ubuntu1~precise~xup1) is not suppoerted?

  2. #402
    Join Date
    Feb 2005
    Location
    EU
    Beans
    549
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Asus Eee PC 1015PN - graphic cards: Optimus and ION

    hello!

    The output looks good, so nothing to worry here. Those debug lines are part of the nvidia drivers package for ubuntu and since none of the quirks match they do nothing.

    After your last pm i thought your problem is solved, so i did not comment on this.

    If you're still hit buy this or another bug please send me a bugreport via the gui containing
    - description of the bug
    - clear steps to reproduce
    - attach the auto collected logs

    Cheers!
    Ubuntu for the EeePC-1015PN

  3. #403
    Join Date
    Apr 2011
    Location
    Berlin
    Beans
    22
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Asus Eee PC 1015PN - graphic cards: Optimus and ION

    Hey there,
    I updated to 12.10 a few days ago and it turned out badly (no unity 3d support, so no panels at all). Anyway, I downgraded today again and with unity 2d everything works well so far.

    Since I have to set up my computer, I was wondering whether a combination of mtrons tools and bumblebee has ever been tested? I like the idea of the optirun-function of bumblebee, however, I've never used Bumblebee and had a stable system with mtrons tools (thanks again, mtron!).

    So - anybody with experience regarding mtron-eee1015-tool + bumblebee?

    Cheers,
    Jakob

  4. #404
    Join Date
    Feb 2005
    Location
    EU
    Beans
    549
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Asus Eee PC 1015PN - graphic cards: Optimus and ION

    Quote Originally Posted by Klaster View Post
    I was wondering whether a combination of mtrons tools and bumblebee has ever been tested
    sure it was tested when i introduced it i don't use 12.10 (still on the 12.04 lts ubuntu version) so it might be broken there.

    But i have not used bumblebee in ages (because of the known problems like no vdpau, bad preformance ect. our nvidia exclusive mode does not show any of those, so...)

    If you want to debug the Bumblebee problem read on.

    Did you disable the auto power down of the nvidia chip on boot? (it's a option in the settings dialog of the vga-selector app) bumblebee gets confused if the nvidia chip is not powered on during boot.

    To debug what's happening enable "write debug output" and "log to file" in the settings dialog of the vga-selector app. Now reboot to optimus mode and try to run a application prefixed with 'optirun' from the terminal and post the errors you get there, as well as the logfile created by the vga-selector app.
    Ubuntu for the EeePC-1015PN

  5. #405
    Join Date
    Apr 2009
    Beans
    9

    Re: Asus Eee PC 1015PN - graphic cards: Optimus and ION

    Quote Originally Posted by mtron View Post
    still on the 12.04 lts ubuntu version
    Hi mtron!
    I have made a fresh install of 12.04 on the 1015pn following your instructions; everithing's ok, but I don't have HDMI audio out; in optimus mode I can send video out through HDMI but audio doesn't work.
    The strange thing is that when I go to audio settings I can only see internal audio and not hdmi; this happens only in unity mode; if I rebbot in gnome classic mode I can choose HDMI audio (but I cannot test it now because since I realized that I could not reach an HDMI monitor).
    I've tried also whit
    Code:
    alsamixer
    but there is no HDMI and I can reach spdif "mute switch" only pressing F6 to switch sound board.
    Another strange thing is that, booting in fallback gnome I cannot add buttons to the bars on top and bottom of the screen: if I press right button on them nothing happens, amd in system settings there isn't any "set of settings" where I can solve this.
    Thanks in advance for the help, and for all your work for 1015PN.
    maizo

  6. #406
    Join Date
    Feb 2005
    Location
    EU
    Beans
    549
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Asus Eee PC 1015PN - graphic cards: Optimus and ION

    My hdmi monitor does not have any speakers so i can't test the audio over hdmi part when running a second X Screen.

    If you figure out how to make this work let me know

    does aplay -l list the nvidia device when started from a terminal on the second X-Screen?
    Ubuntu for the EeePC-1015PN

  7. #407
    Join Date
    Apr 2009
    Beans
    9

    Re: Asus Eee PC 1015PN - graphic cards: Optimus and ION

    Quote Originally Posted by mtron View Post
    If you figure out how to make this work let me know
    I've configured gnome-fallback properly. As soon as I'll have an HDMI monitor to test I'll post the results. Thx!

  8. #408
    Join Date
    Sep 2007
    Beans
    28

    Re: Asus Eee PC 1015PN - graphic cards: Optimus and ION

    Update in next post

    Hi, mtron,
    Tried to install optimus on a fresh 12.04 LTS installation on ASUS 1015pn using this guide https://sites.google.com/site/mtrons...s/eeepc-1015pn.
    After:

    Code:
    sudo sensors-detect
    sudo reboot
    I get a completely blank screen.
    What do you suggest to do? This is my second trial and the result is the same (the first with 12.10).

    Thanks a lot.

    Edit:
    Code:
    dmesg | grep acpi_call
    [13.080324] acpi_call: Module loaded successfully
    [13.563595] acpi_call: Calling \AMW0.DSTS
    [13.564415] acpi_call: Call successful: 0x30001
    I tried to load from shell "sudo lightdm". It sends me to shell 7 (the one of the GUI) which last line is:
    Code:
    * Checking battery state...   [OK]
    or sometimes:
    I had this message pressing CTRL-ALT-F7:
    Code:
    [7.458236] INFO @w1_cfg80211_attach : Registered CFG80211 phy
    [7.697036] cdc_acm 1-2:1.3: This device cannot do calls on its own, it is not a modem.
    could not write bytes: Broken pipe
    Sometimes the line changes and arrives to "LightDM Display Manager start (OK status). After that is completely frozen, CTRL-C doesn't work. CTRL-ALT-F1 have this output after sudo lightdm:
    Code:
    Failed to use bus name org.freedesktop.DisplayManager, do you have appropriate permissions?
    The strange is that if I am on shell 7 and the system freeze, I cannot access to other shells. Also removing eee1015pn-acpitools doesn't fix the problem.

    Note: package gdm (I read from #388) is not installed. I tried to reinstall lightdm but no differences.

    Please tell me what can I paste here something helpful (I have another PC).

    Thanks a lot.
    Last edited by Lead Expression; February 19th, 2013 at 08:51 PM.

  9. #409
    Join Date
    Sep 2007
    Beans
    28

    Re: Asus Eee PC 1015PN - graphic cards: Optimus and ION

    Ok, let's start from the beginning.
    I've installed freshly Ubuntu 12.04 LTS Desktop i386 without internet connection. Trying to install nvidia-current and nvidia-settings:
    Code:
    sudo apt-get install nvidia-current nvidia-settings
    Reading package lists... Done
    Building dependency tree        
    Reading state information... Done
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help to resolve the situation:
    
    The following packages have unmet dependencies:
     nvidia-current : Depends: xorg-video-abi-11
                      Depends: xserver-xorg-core (>= 2:1.10.99.901)
    E: Unable to correct problems, you have held broken packages.
    After update
    Code:
    sudo apt-get update && sudo apt-get dist-upgrade
    I got the same error. Previously I resolved by installing xorg-video-abi-11. Is it correct? How I have to proceed? I haven't found same error in the Internet and I am not able to figure out how to go on...

    Thank you

  10. #410
    Join Date
    Feb 2005
    Location
    EU
    Beans
    549
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Asus Eee PC 1015PN - graphic cards: Optimus and ION

    Hello!

    Can you boot into a text console and examine the /var/log/Xorg.log file?
    (you can copy it to a usb stick and post it here)

    If you want we can meet in a IRC chat. write me a pm and we can shedule a time.
    Ubuntu for the EeePC-1015PN

Page 41 of 49 FirstFirst ... 313940414243 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •