Page 29 of 49 FirstFirst ... 19272829303139 ... LastLast
Results 281 to 290 of 490

Thread: Asus Eee PC 1015PN - graphic cards: Optimus and ION

  1. #281
    Join Date
    Feb 2005
    Location
    EU
    Beans
    549
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Asus Eee PC 1015PN - graphic cards: Optimus and ION

    Hello!

    There are some strage things happening on your system. Let's break it down with your provided logs.

    First the switching script sets the GPU for the next boot to nvidia:
    Code:
    INFO: display-settings starting at 01:44:57 UTC 03022012
    INFO: arch is i386
    INFO: acpi_call Kernel module is available
    INFO: Configuring System for nvidia
    INFO: nvidia glx module is up-to-date
    INFO: NVidia GPU enabled
    INFO: triggering nVidia ldconfig...
    INFO: prepare nVidia glx lib...
    INFO: preparing xorg configuration
    ln: creating symbolic link `/lib/modules/3.0.0-15-generic/updates/dkms/nvidia.ko': File exists
    WARNING: Can't read module /lib/modules/3.0.0-15-generic/updates/dkms/nvidia.ko: No such file or directory
    INFO: System configuration for nVidia completed
    the last warning about nvidia.ko is strange. First it says that it can't create the symlink because the file already exists, then it can't find any file... ??? It seems the cat bites his own tail.

    Now you're rebooting the system and it seems everything is in place and the Xserver is starting up (taken from Xorg.0.log)

    Your server Layout as detected by the Xserver::
    Code:
    [    37.544] (==) Using config file: "/etc/X11/xorg.conf"
    [    37.545] (==) ServerLayout "Layout0"
    [    37.545] (**) |-->Screen "Screen0" (0)
    [    37.545] (**) |   |-->Monitor "Monitor0"
    [    37.546] (**) |   |-->Device "Device0"
    [    37.546] (**) |-->Input Device "Keyboard0"
    [    37.546] (**) |-->Input Device "Mouse0"
    This is not valid for a Dual X-Screen config. Please attach your edited /etc/X11/xorg.conf.1015pn.nvidia and make sure that is is the same file as /etc/X11/xorg.conf (during boot the switching script looks at lspci output what vga devices are availalbe and copies either /etc/X11/xorg.conf.1015pn.intel or /etc/X11/xorg.conf.1015pn.nvidia to /etc/X11/xorg.conf )

    Probably your edits for dual X-screens have not been saved.

    The switching script itself is working. It sends the correct acpi call to set your laptop in nvidia mode, loads the nvidia driver,
    Code:
    [    37.601] (II) Loading /usr/lib/i386-linux-gnu/xorg/extra-modules/nvidia_drv.so
    [    37.602] (II) Module nvidia: vendor="NVIDIA Corporation"
    [    37.602] 	compiled for 4.0.2, module version = 1.0.0
    [    37.602] 	Module class: X.Org Video Driver
    [    37.602] (II) NVIDIA dlloader X Driver  280.13  Wed Jul 27 16:57:12 PDT 2011
    and maps the correct nvidia glx libs:
    Code:
    [    37.554] (II) Loading /usr/lib/i386-linux-gnu/xorg/extra-modules/libglx.so
    [    37.596] (II) Module glx: vendor="NVIDIA Corporation"
    [    37.596] 	compiled for 4.0.2, module version = 1.0.0
    [    37.596] 	Module class: X.Org Server Extension
    [    37.596] (II) NVIDIA GLX Module  280.13  Wed Jul 27 17:14:51 PDT 2011
    [    37.596] (II) Loading extension GLX
    So, what to do?

    - First, update the nvidia driver to the latest version (currently 290.10) from the x-swat ppa. (i hope that the strange symlinking error goes away after this)

    - Post your /etc/X11/xorg.conf.1015pn.nvidia for dual X-Screen setup. There must be a mistake in this conffile.

    - try vdpau with latest mplayer2 & smplayer as a user friendly frontend. I had very good results with this combo.

    get mplayer2 from:
    Code:
    sudo add-apt-repository ppa:motumedia/mplayer-daily
    sudo apt-get update && sudo apt-get install mplayer2
    and smplayer
    Code:
    sudo add-apt-repository ppa:rvm/smplayer
    sudo apt-get update && sudo apt-get install smplayer
    Configure Smplayer for vdpau:

    Options - Preferences - General - Video Tab
    => Output Driver: vdpau
    => Configure: Set all the checkboxes and the "disable Video filter" checkbox

    Options - Preferences - General - Audio Tab
    => Output Driver: pulse
    => Checkbox 'Enable Audio Equalizer'
    => Checkbox 'Global Volume'
    => Checkbox 'Use Software Volume Control'

    Options - Preferences - Preformance
    => Checkbox 'Allow Frame Drop'
    => Loop Filter: 'Skip only on HD Videos'

    Options - Interface
    => Autoresize: 'Never'

    Options - Advanced - Options for Mplayer
    => Extra options for mplayer:
    -vc ffmpeg12vdpau,ffh264vdpau,ffwmv3vdpau,ffvc1vdpau,
    You can set Audio Sync during playback via the + and - Keys on your Keyboard. But sync is usually ok here and HD contend plays very smooth.

    This is a 720p HD stream from TV (1280x720, 50Hz, H264) playing at 15% CPU usage with ffh264vdpau in smplayer.

    [Screenshot]

    Good Luck!
    Last edited by mtron; February 7th, 2012 at 11:26 AM.
    Ubuntu for the EeePC-1015PN

  2. #282
    Join Date
    Jan 2008
    Location
    Canada
    Beans
    393
    Distro
    Kubuntu 14.10 Utopic Unicorn

    Re: Asus Eee PC 1015PN - graphic cards: Optimus and ION

    thanks mtron
    You asked for
    /etc/X11/xorg.conf.1015pn.nvidia
    for dual x-screen setup
    The setup that is lost over reboot is the TV as only display. I hope that's what you meant. Find it attached.

    and now I'll move on to your instructions...
    Attached Files Attached Files

  3. #283
    Join Date
    Jan 2008
    Location
    Canada
    Beans
    393
    Distro
    Kubuntu 14.10 Utopic Unicorn

    Re: Asus Eee PC 1015PN - graphic cards: Optimus and ION

    My attempt to install the ppa for the nvidia driver failed. Bad key (see attached)
    Then I tried it manually:
    Code:
    frank@1015PN:~$ sudo leafpad /etc/apt/sources.list
    Code:
    frank@1015PN:~$ sudo apt-key adv --keyserver keyserver.ubuntu.com --recv-keys AF1CDFA9
    Executing: gpg --ignore-time-conflict --no-options --no-default-keyring --secret-keyring /tmp/tmp.udvn8KVJuQ --trustdb-name /etc/apt/trustdb.gpg --keyring /etc/apt/trusted.gpg --primary-keyring /etc/apt/trusted.gpg --keyserver keyserver.ubuntu.com --recv-keys AF1CDFA9
    gpg: requesting key AF1CDFA9 from hkp server keyserver.ubuntu.com
    gpg: key AF1CDFA9: "Launchpad PPA for Ubuntu-X" not changed
    gpg: Total number processed: 1
    gpg:              unchanged: 1
    Sorry to be so much trouble. Hope you can help.
    Thanks.
    Attached Files Attached Files

  4. #284
    Join Date
    Feb 2005
    Location
    EU
    Beans
    549
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Asus Eee PC 1015PN - graphic cards: Optimus and ION

    Hello!

    The signing key is ok. You tried to install a non-existent package do this:
    Code:
    sudo apt-get update && sudo apt-get dist-upgrade
    this will update the nvidia driver. The command to only update the nvidia driver (and not the other packages)
    Code:
    sudo apt-get install nvidia-current
    As suspected your xorg.conf for nvidia was not valid for 2 X-Screens. Open the nvidia xorg.conf:
    Code:
    sudo leafpad /etc/X11/xorg.conf.asus1015pn.nvidia
    delete the contents and paste this into the editor window
    Code:
    # /etc/X11/xorg.conf.asus1015pn.nvidia
    # for 2 seperate X-Screens on the eee1015pn using the Nvidia GPU on PCI 4:0:0
    # X-Screen 1: Laptop Display DFP-0
    # X-Screen 2: HDMI Display DFP-1
    
    Section "ServerLayout"
        Identifier     "Layout0"
        Screen      0  "Screen0" 0 0
        Screen      1  "Screen1" RightOf "Screen0"
        InputDevice    "Keyboard0" "CoreKeyboard"
        InputDevice    "Mouse0" "CorePointer"
        Option         "Xinerama" "0"
    EndSection
    
    Section "Files"
    EndSection
    
    Section "InputDevice"
        Identifier     "Mouse0"
        Driver         "mouse"
        Option         "Protocol" "auto"
        Option         "Device" "/dev/psaux"
        Option         "Emulate3Buttons" "no"
        Option         "ZAxisMapping" "4 5"
    EndSection
    
    Section "InputDevice"
        Identifier     "Keyboard0"
        Driver         "kbd"
    EndSection
    
    Section "Monitor"
        Identifier     "Monitor0"
        VendorName     "HannStar"
        ModelName      "HannStar Display Corp"
        HorizSync       37.0 - 41.0
        VertRefresh     60.0 - 65.0
        Option         "DPMS"
    EndSection
    
    Section "Monitor"
        Identifier     "Monitor1"
        VendorName     "Samsung"
        ModelName      "Samsung-TV"
        HorizSync       15.0 - 81.0
        VertRefresh     49.0 - 76.0
    EndSection
    
    Section "Device"
        Identifier     "Device0"
        Driver         "nvidia"
        VendorName     "NVIDIA Corporation"
        BoardName      "ION"
        Option         "NoLogo" "True"
        BusID          "PCI:4:0:0"
        Screen          0
    EndSection
    
    Section "Device"
        Identifier     "Device1"
        Driver         "nvidia"
        VendorName     "NVIDIA Corporation"
        BoardName      "ION"
        Option         "NoLogo" "True"
        BusID          "PCI:4:0:0"
        Screen          1
    EndSection
    
    Section "Screen"
        Identifier     "Screen0"
        Device         "Device0"
        Monitor        "Monitor0"
        DefaultDepth    24
        Option         "TwinView" "0"
        Option         "metamodes" "DFP-0: nvidia-auto-select +0+0"
        SubSection     "Display"
            Depth       24
        EndSubSection
    EndSection
    
    Section "Screen"
        Identifier     "Screen1"
        Device         "Device1"
        Monitor        "Monitor1"
        DefaultDepth    24
        Option         "TwinView" "0"
        Option         "metamodes" "DFP-1: nvidia-auto-select +0+0"
        SubSection     "Display"
            Depth       24
        EndSubSection
    EndSection
    Save the file, connect your HDMI device, and log out & back in. Now your settings should survive a reboot.

    I have attached the xorg.conf from above to this post. if you've got problems to make the edit above download it (save it to the 'Downloads' folder in your homedir), open a terminal and copy it to the proper location. (just copy & paste the next line)

    Code:
    sudo cp $HOME/Downloads/xorg.conf.asus1015pn.nvidia.txt /etc/X11/xorg.conf.asus1015pn.nvidia
    Attached Files Attached Files
    Ubuntu for the EeePC-1015PN

  5. #285
    Join Date
    Jan 2008
    Location
    Canada
    Beans
    393
    Distro
    Kubuntu 14.10 Utopic Unicorn

    Re: Asus Eee PC 1015PN - graphic cards: Optimus and ION

    Well the fun never ends.
    After distupgrade and aptget update I tried to install the driver:
    $ sudo apt-get install nvidia-current
    [sudo] password for frank:
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    nvidia-current is already the newest version.
    0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
    3 not fully installed or removed.
    After this operation, 0 B of additional disk space will be used.
    Do you want to continue [Y/n]? y
    Setting up vlc-nox (1.1.12-2~oneiric1) ...
    /var/lib/dpkg/info/vlc-nox.postinst: 10: /usr/lib/vlc/vlc-cache-gen: not found
    dpkg: error processing vlc-nox (--configure):
    subprocess installed post-installation script returned error exit status 127
    dpkg: dependency problems prevent configuration of vlc:
    vlc depends on vlc-nox (= 1.1.12-2~oneiric1); however:
    Package vlc-nox is not configured yet.
    dpkg: error processing vlc (--configure):
    dependency problems - leaving unconfigured
    dpkg: dependency problems prevent configuration of mozilla-plugin-vlc:
    mozilla-plugin-vlc depends on vlc; however:
    Package vlc is not configured yet.
    mozilla-plugin-vlc depends on vlc-nox (= 1.1.12-2~oneiric1); however:
    Package vlc-nox is not configured yet.
    dpkg: error processing mozilla-plugin-vlc (--configure):
    dependency problems - leaving unconfigured
    No apport report written because MaxReports is reached already
    No apport report written because MaxReports is reached already
    No apport report written because MaxReports is reached already
    Errors were encountered while processing:
    vlc-nox
    vlc
    mozilla-plugin-vlc
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    In case this has anything to do with it:
    Back when I was having trouble with audio (only in VLC, browser worked and produced sound) I tried to uninstall/reinstall VLC b/c audio used to work. That didn't work. So I thought the uninstall couldn't have been clean. So I followed some instructions and:
    Code:
    rm -rf /usr/lib/vlc
    rm -rf /usr/include/vlc
    since then I haven't been able to play anything with VLC
    Your input can't be opened:
    VLC is unable to open the MRL 'file:///media/HITACHI/Videos/homedkd22.avi'. Check the log for details.
    It says this for mp4's, avi's, anything I've tried. But I didn't care b/c I'm switching to mplayer. (and I can't find even by googling or desktop searching where this vlc log file is)

    mtron, I am open to a fresh xubuntu install though it would have to wait until Sunday to do.

    Let me know what you think. Thanks

  6. #286
    Join Date
    Feb 2005
    Location
    EU
    Beans
    549
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Asus Eee PC 1015PN - graphic cards: Optimus and ION

    nvidia-current is already the newest version.
    all ok, the driver is installed and up to date.

    don't follow those harmful advises like to delete /usr/lib/vlc. Those commands can f*ck up your system pretty bad! As a general guideline look at the "beans count" a person has. The higher the beans count the more likely people know their way around linux/ubuntu and don't give stupid advises like these...

    ok, first reinstall vlc
    Code:
    sudo apt-get install -f
    sudo apt-get clean
    sudo apt-get update
    sudo apt-get install --reinstall vlc
    sudo apt-get dist-upgrade
    VlC's mozilla browser plugin ist not really good. The already pre-installed totem browser plugin (at least on a regular ubuntu) works much better. if it is not installed on a xubuntu do this:
    Code:
    sudo apt-get install totem totem-mozilla totem-plugins totem-plugins-extra
    now restart firefox and type
    Code:
    about:plugins
    in the address bar. Make sure that only the totem plugins are active.

    mtron, I am open to a fresh xubuntu install
    no need for this. we'll get there
    Last edited by mtron; February 9th, 2012 at 11:58 AM.
    Ubuntu for the EeePC-1015PN

  7. #287
    Join Date
    Jan 2008
    Location
    Canada
    Beans
    393
    Distro
    Kubuntu 14.10 Utopic Unicorn

    Re: Asus Eee PC 1015PN - graphic cards: Optimus and ION



    Code:
    frank@1015PN:~$ sudo apt-get install -f
    [sudo] password for frank: 
    Reading package lists... Done
    Building dependency tree       
    Reading state information... Done
    0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
    3 not fully installed or removed.
    After this operation, 0 B of additional disk space will be used.
    Setting up vlc-nox (1.1.12-2~oneiric1) ...
    /var/lib/dpkg/info/vlc-nox.postinst: 10: /usr/lib/vlc/vlc-cache-gen: not found
    dpkg: error processing vlc-nox (--configure):
     subprocess installed post-installation script returned error exit status 127
    dpkg: dependency problems prevent configuration of vlc:
     vlc depends on vlc-nox (= 1.1.12-2~oneiric1); however:
      Package vlc-nox is not configured yet.
    dpkg: error processing vlc (--configure):
     dependency problems - leaving unconfigured
    dpkg: dependency problems prevent configuration of mozilla-plugin-vlc:
     mozilla-plugin-vlc depends on vlc; however:
      Package vlc is not configured yet.
     mozilla-plugin-vlc depends on vlc-nox (= 1.1.12-2~oneiric1); however:
      Package vlc-nox is not configured yet.
    dpkg: error processing mozilla-plugin-vlc (--configure):
     dependency problems - leaving unconfigured
    No apport report written because MaxReports is reached already
                                                                  No apport report written because MaxReports is reached already
                                                No apport report written because MaxReports is reached already
                              Errors were encountered while processing:
     vlc-nox
     vlc
     mozilla-plugin-vlc
    E: Sub-process /usr/bin/dpkg returned an error code (1)
    also, I don't thing I have the current driver: (see the bottom)
    Code:
    frank@1015PN:~$ cat /var/log/Xorg.0.log[   197.156] 
    X.Org X Server 1.10.4
    Release Date: 2011-08-19
    [   197.157] X Protocol Version 11, Revision 0
    [   197.157] Build Operating System: Linux 2.6.24-29-server i686 Ubuntu
    [   197.157] Current Operating System: Linux 1015PN 3.0.0-15-generic #26-Ubuntu SMP Fri Jan 20 15:59:53 UTC 2012 i686
    [   197.157] Kernel command line: BOOT_IMAGE=/boot/vmlinuz-3.0.0-15-generic root=UUID=d8bc9135-0842-401f-a11a-a4a841ed5263 ro quiet splash vt.handoff=7
    [   197.157] Build Date: 19 October 2011  05:09:41AM
    [   197.157] xorg-server 2:1.10.4-1ubuntu4.2 (For technical support please see http://www.ubuntu.com/support) 
    [   197.157] Current version of pixman: 0.22.2
    [   197.157] 	Before reporting problems, check http://wiki.x.org
    	to make sure that you have the latest version.
    [   197.157] Markers: (--) probed, (**) from config file, (==) default setting,
    	(++) from command line, (!!) notice, (II) informational,
    	(WW) warning, (EE) error, (NI) not implemented, (??) unknown.
    [   197.157] (==) Log file: "/var/log/Xorg.0.log", Time: Mon Feb  6 21:45:38 2012
    [   197.158] (==) Using config file: "/etc/X11/xorg.conf"
    [   197.158] (==) Using system config directory "/usr/share/X11/xorg.conf.d"
    [   197.159] (==) ServerLayout "Layout0"
    [   197.159] (**) |-->Screen "Screen0" (0)
    [   197.159] (**) |   |-->Monitor "Monitor0"
    [   197.160] (**) |   |-->Device "Device0"
    [   197.160] (**) |-->Input Device "Keyboard0"
    [   197.160] (**) |-->Input Device "Mouse0"
    [   197.160] (**) Option "Xinerama" "0"
    [   197.160] (==) Automatically adding devices
    [   197.160] (==) Automatically enabling devices
    [   197.160] (WW) The directory "/usr/share/fonts/X11/cyrillic" does not exist.
    [   197.160] 	Entry deleted from font path.
    [   197.160] (WW) The directory "/usr/share/fonts/X11/100dpi/" does not exist.
    [   197.160] 	Entry deleted from font path.
    [   197.160] (WW) The directory "/usr/share/fonts/X11/75dpi/" does not exist.
    [   197.160] 	Entry deleted from font path.
    [   197.160] (WW) The directory "/usr/share/fonts/X11/100dpi" does not exist.
    [   197.161] 	Entry deleted from font path.
    [   197.161] (WW) The directory "/usr/share/fonts/X11/75dpi" does not exist.
    [   197.161] 	Entry deleted from font path.
    [   197.161] (==) FontPath set to:
    	/usr/share/fonts/X11/misc,
    	/usr/share/fonts/X11/Type1,
    	/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType,
    	built-ins
    [   197.161] (==) ModulePath set to "/usr/lib/i386-linux-gnu/xorg/extra-modules,/usr/lib/xorg/extra-modules,/usr/lib/xorg/modules"
    [   197.161] (WW) Hotplugging is on, devices using drivers 'kbd', 'mouse' or 'vmmouse' will be disabled.
    [   197.161] (WW) Disabling Keyboard0
    [   197.161] (WW) Disabling Mouse0
    [   197.161] (II) Loader magic: 0x823ada0
    [   197.161] (II) Module ABI versions:
    [   197.161] 	X.Org ANSI C Emulation: 0.4
    [   197.161] 	X.Org Video Driver: 10.0
    [   197.161] 	X.Org XInput driver : 12.3
    [   197.161] 	X.Org Server Extension : 5.0
    [   197.163] (--) PCI:*(0:4:0:0) 10de:0a6f:1043:8470 rev 162, Mem @ 0xfa000000/16777216, 0xe0000000/268435456, 0xf2000000/33554432, I/O @ 0x0000ec00/128, BIOS @ 0x????????/524288
    [   197.163] (II) Open ACPI successful (/var/run/acpid.socket)
    [   197.163] (II) LoadModule: "extmod"
    [   197.165] (II) Loading /usr/lib/xorg/modules/extensions/libextmod.so
    [   197.165] (II) Module extmod: vendor="X.Org Foundation"
    [   197.165] 	compiled for 1.10.4, module version = 1.0.0
    [   197.165] 	Module class: X.Org Server Extension
    [   197.165] 	ABI class: X.Org Server Extension, version 5.0
    [   197.165] (II) Loading extension MIT-SCREEN-SAVER
    [   197.165] (II) Loading extension XFree86-VidModeExtension
    [   197.166] (II) Loading extension XFree86-DGA
    [   197.166] (II) Loading extension DPMS
    [   197.166] (II) Loading extension XVideo
    [   197.166] (II) Loading extension XVideo-MotionCompensation
    [   197.166] (II) Loading extension X-Resource
    [   197.166] (II) LoadModule: "dbe"
    [   197.167] (II) Loading /usr/lib/xorg/modules/extensions/libdbe.so
    [   197.167] (II) Module dbe: vendor="X.Org Foundation"
    [   197.167] 	compiled for 1.10.4, module version = 1.0.0
    [   197.167] 	Module class: X.Org Server Extension
    [   197.167] 	ABI class: X.Org Server Extension, version 5.0
    [   197.167] (II) Loading extension DOUBLE-BUFFER
    [   197.167] (II) LoadModule: "glx"
    [   197.167] (II) Loading /usr/lib/i386-linux-gnu/xorg/extra-modules/libglx.so
    [   197.211] (II) Module glx: vendor="NVIDIA Corporation"
    [   197.211] 	compiled for 4.0.2, module version = 1.0.0
    [   197.211] 	Module class: X.Org Server Extension
    [   197.211] (II) NVIDIA GLX Module  280.13  Wed Jul 27 17:14:51 PDT 2011
    [   197.211] (II) Loading extension GLX
    [   197.211] (II) LoadModule: "record"
    [   197.212] (II) Loading /usr/lib/xorg/modules/extensions/librecord.so
    [   197.212] (II) Module record: vendor="X.Org Foundation"
    [   197.212] 	compiled for 1.10.4, module version = 1.13.0
    [   197.212] 	Module class: X.Org Server Extension
    [   197.212] 	ABI class: X.Org Server Extension, version 5.0
    [   197.212] (II) Loading extension RECORD
    [   197.212] (II) LoadModule: "dri"
    [   197.213] (II) Loading /usr/lib/xorg/modules/extensions/libdri.so
    [   197.214] (II) Module dri: vendor="X.Org Foundation"
    [   197.214] 	compiled for 1.10.4, module version = 1.0.0
    [   197.214] 	ABI class: X.Org Server Extension, version 5.0
    [   197.214] (II) Loading extension XFree86-DRI
    [   197.214] (II) LoadModule: "dri2"
    [   197.215] (II) Loading /usr/lib/xorg/modules/extensions/libdri2.so
    [   197.215] (II) Module dri2: vendor="X.Org Foundation"
    [   197.215] 	compiled for 1.10.4, module version = 1.2.0
    [   197.215] 	ABI class: X.Org Server Extension, version 5.0
    [   197.215] (II) Loading extension DRI2
    [   197.215] (II) LoadModule: "nvidia"
    [   197.216] (II) Loading /usr/lib/i386-linux-gnu/xorg/extra-modules/nvidia_drv.so
    [   197.217] (II) Module nvidia: vendor="NVIDIA Corporation"
    [   197.217] 	compiled for 4.0.2, module version = 1.0.0
    [   197.217] 	Module class: X.Org Video Driver
    [   197.217] (II) NVIDIA dlloader X Driver  280.13  Wed Jul 27 16:57:12 PDT 2011
    [   197.217] (II) NVIDIA Unified Driver for all Supported NVIDIA GPUs
    [   197.217] (++) using VT number 7
    Hopefully I will have time to respond sometime before Sunday otherwise it will be Sunday. You are a lifesaver mtron.
    =D>

  8. #288
    Join Date
    Jan 2008
    Location
    Canada
    Beans
    393
    Distro
    Kubuntu 14.10 Utopic Unicorn

    Re: Asus Eee PC 1015PN - graphic cards: Optimus and ION

    in case this of interest, an ubuntu update failed for SSL shared libraries and one other. Rechecking for updates shows none available:
    installArchives() failed: Preconfiguring packages ...
    Preconfiguring packages ...
    Preconfiguring packages ...
    (Reading database ...
    (Reading database ... 5%%
    (Reading database ... 10%%
    (Reading database ... 15%%
    (Reading database ... 20%%
    (Reading database ... 25%%
    (Reading database ... 30%%
    (Reading database ... 35%%
    (Reading database ... 40%%
    (Reading database ... 45%%
    (Reading database ... 50%%
    (Reading database ... 55%%
    (Reading database ... 60%%
    (Reading database ... 65%%
    (Reading database ... 70%%
    (Reading database ... 75%%
    (Reading database ... 80%%
    (Reading database ... 85%%
    (Reading database ... 90%%
    (Reading database ... 95%%
    (Reading database ... 100%%
    (Reading database ... 242380 files and directories currently installed.)
    Preparing to replace libssl1.0.0 1.0.0e-2ubuntu4 (using .../libssl1.0.0_1.0.0e-2ubuntu4.2_i386.deb) ...
    Unpacking replacement libssl1.0.0 ...
    Setting up libssl1.0.0 (1.0.0e-2ubuntu4.2) ...
    Processing triggers for libc-bin ...
    ldconfig deferred processing now taking place
    (Reading database ...
    (Reading database ... 5%%
    (Reading database ... 10%%
    (Reading database ... 15%%
    (Reading database ... 20%%
    (Reading database ... 25%%
    (Reading database ... 30%%
    (Reading database ... 35%%
    (Reading database ... 40%%
    (Reading database ... 45%%
    (Reading database ... 50%%
    (Reading database ... 55%%
    (Reading database ... 60%%
    (Reading database ... 65%%
    (Reading database ... 70%%
    (Reading database ... 75%%
    (Reading database ... 80%%
    (Reading database ... 85%%
    (Reading database ... 90%%
    (Reading database ... 95%%
    (Reading database ... 100%%
    (Reading database ... 242380 files and directories currently installed.)
    Preparing to replace openssl 1.0.0e-2ubuntu4 (using .../openssl_1.0.0e-2ubuntu4.2_i386.deb) ...
    Unpacking replacement openssl ...
    Processing triggers for man-db ...
    Setting up vlc-nox (1.1.12-2~oneiric1) ...
    /var/lib/dpkg/info/vlc-nox.postinst: 10: /usr/lib/vlc/vlc-cache-gen: not found
    dpkg: error processing vlc-nox (--configure):
    subprocess installed post-installation script returned error exit status 127
    dpkg: dependency problems prevent configuration of vlc:
    vlc depends on vlc-nox (= 1.1.12-2~oneiric1); however:
    Package vlc-nox is not configured yet.
    dpkg: error processing vlc (--configure):
    dependency problems - leaving unconfigured
    dpkg: dependency problems prevent configuration of mozilla-plugin-vlc:
    mozilla-plugin-vlc depends on vlc; however:
    Package vlc is not configured yet.
    mozilla-plugin-vlc depends on vlc-nox (= 1.1.12-2~oneiric1); however:
    Package vlc-nox is not configured yet.
    dpkg: error processing mozilla-plugin-vlc (--configure):
    dependency problems - leaving unconfigured
    Setting up openssl (1.0.0e-2ubuntu4.2) ...
    No apport report written because the error message indicates its a followup error from a previous failure.
    No apport report written because MaxReports is reached already
    Errors were encountered while processing:
    vlc-nox
    vlc
    mozilla-plugin-vlc
    Error in function:
    Setting up vlc-nox (1.1.12-2~oneiric1) ...
    /var/lib/dpkg/info/vlc-nox.postinst: 10: /usr/lib/vlc/vlc-cache-gen: not found
    dpkg: error processing vlc-nox (--configure):
    subprocess installed post-installation script returned error exit status 127
    dpkg: dependency problems prevent configuration of mozilla-plugin-vlc:
    mozilla-plugin-vlc depends on vlc-nox (= 1.1.12-2~oneiric1); however:
    Package vlc-nox is not configured yet.
    dpkg: error processing mozilla-plugin-vlc (--configure):
    dependency problems - leaving unconfigured
    dpkg: dependency problems prevent configuration of vlc:
    vlc depends on vlc-nox (= 1.1.12-2~oneiric1); however:
    Package vlc-nox is not configured yet.
    dpkg: error processing vlc (--configure):
    dependency problems - leaving unconfigured

  9. #289
    Join Date
    Jan 2008
    Location
    Canada
    Beans
    393
    Distro
    Kubuntu 14.10 Utopic Unicorn

    Re: Asus Eee PC 1015PN - graphic cards: Optimus and ION

    Regarding the nvidia driver this may also be interesting:
    Code:
    frank@1015PN:~$ firefox -V
    Mozilla Firefox 10.0
    frank@1015PN:~$ Error: API mismatch: the NVIDIA kernel module has version 280.13,
    but this NVIDIA driver component has version 290.10.  Please make
    sure that the kernel module and all NVIDIA driver components
    have the same version.

  10. #290
    Join Date
    Feb 2005
    Location
    EU
    Beans
    549
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Asus Eee PC 1015PN - graphic cards: Optimus and ION

    this error about the nvidia driver should go away after you restart.

    We should move this discussion to a new thread. Your problems have nothing to do with the Subject of this thread and i want to keep it on-topic.

    So please open a new thread for your vlc problem. I'll try to help with any problem my package might be responsible for, but in your case it's not in my area of responsibility
    Ubuntu for the EeePC-1015PN

Page 29 of 49 FirstFirst ... 19272829303139 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •