Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24

Thread: Must Disable, then Enable Networking for Wireless...

  1. #21
    Join Date
    Nov 2010
    Location
    NM
    Beans
    1,121
    Distro
    Lubuntu Development Release

    Re: Must Disable, then Enable Networking for Wireless...

    Quote Originally Posted by irv View Post
    Mine must of gotten fixed on the last update.
    Attachment 182802

    It probably did yes.

    If David has done his updates he might get that part fixed too, without updating the ubuntu-doc alone.

    The bug has caused many users to think they were upgraded to Natty who really weren't. It has cause a little confusion, but if you are testing Natty you will know it for sure..

    It breaks about every third day during the Alpha 1 updates and Alpha 2 started out broken.
    Boot Info Script
    Ubuntu User number is # 32763
    Linux User number is # 527179

  2. #22
    Join Date
    Nov 2010
    Location
    NM
    Beans
    1,121
    Distro
    Lubuntu Development Release

    Re: Must Disable, then Enable Networking for Wireless...

    David here is what I just tried, you might not feel like it is weird but if you do it right all will be well. I picked my wireless connection and deleted it. Then I looked in the network-manager list and since my wireless router is broadcasting I reconnected. After putting my wireless password back in the Auto amended to the named connection. See the top I did not add that Auto to the gfk.. gfk is my SSID.
    Attached Images Attached Images
    Boot Info Script
    Ubuntu User number is # 32763
    Linux User number is # 527179

  3. #23
    Join Date
    Jan 2011
    Location
    Nelsonville, OH
    Beans
    15
    Distro
    Ubuntu Development Release

    Re: Must Disable, then Enable Networking for Wireless...

    Okay. So I got it to connect automatically on start-up without manually enabling the network connection, by turning on the enabling SSID Broadcast on my router. I guess this will have to suffice, for now. But the overall problem is still there....

    How can I get my computer to automatically connect to a hidden wireless network on start-up, without manually enabling the network connection tab?

    Also, the upgrade worked... My computer now says it is running Ubuntu 10.10 ^_^
    Last edited by theirishfrog.sh; February 6th, 2011 at 02:53 PM.

  4. #24
    Join Date
    Nov 2010
    Location
    NM
    Beans
    1,121
    Distro
    Lubuntu Development Release

    Smile Re: Must Disable, then Enable Networking for Wireless...

    Quote Originally Posted by theirishfrog.sh View Post
    Okay. So I got it to connect automatically on start-up without manually enabling the network connection, by turning on the enabling SSID Broadcast on my router. I guess this will have to suffice, for now. But the overall problem is still there....

    How can I get my computer to automatically connect to a hidden wireless network on start-up, without manually enabling the network connection tab?

    Also, the upgrade worked... My computer now says it is running Ubuntu 10.10 ^_^
    I would turn the wireless broadcast off and see what happens.

    Reasoning you have already made a connection to the wireless access point and it should persist. Just try it what can it hurt..
    Boot Info Script
    Ubuntu User number is # 32763
    Linux User number is # 527179

Page 3 of 3 FirstFirst 123

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •