After solving my problem of updating, I have an another problem :

When I try to launch WoW on another X server, its not working. I run this code:

wow.sh-launch bash

X server starts (in my opinion) and it remains on a black page, so j'appuis [CTRL + ALT + F7] and it happens a HUGE text:

X. Org X Server 1.9.0
Release Date: 2010-08-20
X Protocol Version 11, Revision 0
Build Operating System: Linux 2.6.24-27-server i686 Ubuntu
Current Operating System: Linux miguel67-X A7N8X-2.6.35-24-generic # Ubuntu SMP Thu 42-December 2 1:41:57 UTC 2010 i686
Kernel command line: BOOT_IMAGE = / boot/vmlinuz-2.6.35-24-generic root = UUID = 67e0197e-ef78-458A-98cf-0da56d48ca58 ro quiet splash
Build Date: 23 November 2010 9:54:06 PM
xorg-server 2:1.9.0-0ubuntu7 .1 (For Technical Support please see http://www.ubuntu.com/support)
Current version of pixman: 0.18.4
Before reporting problems, check http://wiki.x.org
to make sure That You Have the latest version.
Markers: (-) probed, (**) from config file, (==) default setting,
(+ +) From command line, (!) Notice, (II) Informational,
(WW) warning, (EE) error, (NI) not implemented, (?) Unknown.
(==) Log file: "/ var/log/Xorg.3.log", Time: Sun 23 January 2011 10:58:04 p.m.
(==) Using system config directory "/ usr/share/X11/xorg.conf.d"
Called resize 1024 768
ddxSigGiveUp: Closing log
Application Tried to create a window, goal Could Be No driver loaded.
Make sure your X Server That Is Running And That IS $ DISPLAY set correctly.
err: systray: Could not create initialize_systray tray window
err: wgl: process_attach x11drv gold GDI32 not loaded. Can not create default context.
err: module: attach_process_dlls "opengl32.dll" failed to initialize, aborting
err: module: Main exe initialization for LdrInitializeThunk L "C: \ \ Program Files \ \ World of Warcraft \ \ WoW.exe" failed, status C0000142

My graphics card is a GeForce FX 5200

Hoping you can help me because it's been a while I try to install