Results 1 to 4 of 4

Thread: Music Player launched instead of File manager

  1. #1
    Join Date
    Feb 2006
    Beans
    17

    Music Player launched instead of File manager

    Ubuntu 10.10 Every time I try to access my folders from the Places menu it has started to launch a Music player!! I can launch nautilus from the command line and use it but I'd rather fix this menu problem.

  2. #2
    Join Date
    Aug 2009
    Beans
    824

    Re: Music Player launched instead of File manager

    I am not sure where the settings for this are, could you post the output of the following command?

    Code:
    ls /etc/udev/rules.d/
    To execute the command(s) you can press alt + F2, type gnome-terminal and click run. Then copy one command and paste it in the terminal (black screen that showed up after you clicked run). Use the mouse to paste commands in the terminal.
    Then you can select all the text in the terminal, right click and select copy. When pasting it here please wrap it in code tags: [code]
    Code:
    Your pasted stuff
    [/code]

  3. #3
    Join Date
    Feb 2010
    Location
    WI USA
    Beans
    10,481
    Distro
    Ubuntu Development Release

    Re: Music Player launched instead of File manager

    Here is another option to change the default application for opening folders.

    http://ubuntuforums.org/showthread.p...5#post10316525
    Infinite diversity in infinite combination.

    Ubuntu Documentation Search: Popular Pages
    Ubuntu: Security Basics
    Ubuntu: Manual

  4. #4
    Join Date
    Aug 2009
    Beans
    824

    Re: Music Player launched instead of File manager

    Frogs Hair is right, I was mistaken with inserting USB media.

    Right click the desktop and select create folder . Right click the folder and select open with another application . Select file browser from the menu and make sure remember this application is checked. Remove the folder when finished.

    The default application for opening home folders was somehow changed to appearance preferences.
    Just change the application that will open folders as posted before:

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •