Results 1 to 5 of 5

Thread: DVD playback - poor/no performance

  1. #1
    Join Date
    Mar 2010
    Beans
    13

    DVD playback - poor/no performance

    Hello forum,

    Newly built Mythtv box:

    Foxconn M61PMP-K AM3 NVIDIA MCP61P Micro ATX AMD Motherboard
    AMD Athlon II X2 240 Regor 2.8GHz Socket AM3 65W Dual-Core Processor ADX240OCGQBOX
    Patriot 2GB 240-Pin DDR3 SDRAM DDR3 1333 (PC3 10600) Desktop Memory Model PSD32G13332
    HITACHI Deskstar 7K1000.C HDS721010CLA332 (0F10383) 1TB 7200 RPM SATA 3.0Gb/s 3.5" Internal Hard Drive -Bare Drive

    Also, a no-name used generic DVD RW drive.

    Running 10.10, just installed this morning.

    At any rate, it seems fully functional, but it won't play DVDs. I put a disk in, choose Optical Disks and then Play DVD. Sometimes, it gives the "please wait" message for a second and then dumps me back to the Mythtv menu without playing the DVD. For other disks, it gives me the DVD's title menu, but then "crashes" and dumps me back to the Mythtv menu. For still other disks, it'll actually play the DVD, but it's choppy, the wrong speed, and no audio. All of the disks I attempted will play normally in other PCs or in "regular" DVD players.

    Please let me know where to start looking to troubleshoot. As this is my first real issue with Mythtv I am not yet familiar with common problems or tools, i.e. where to look for logs, etc. This is also my first attempt at watching a DVD on a linux PC, so I'm not sure if there's some core issue going on here either.

  2. #2
    Join Date
    Jul 2007
    Beans
    9

    Re: DVD playback - poor/no performance


  3. #3
    Join Date
    Mar 2010
    Beans
    13

    Re: DVD playback - poor/no performance

    Nope, didn't know about that - thanks. Will try it tonight.

  4. #4
    Join Date
    Mar 2010
    Beans
    13

    Re: DVD playback - poor/no performance

    Apparently that package is already installed. I get a "libdvdread4 is already the newest version" message.

    Any other ideas?

  5. #5
    Join Date
    Mar 2010
    Beans
    13

    Re: DVD playback - poor/no performance

    At any rate the problem seems better tonight, after a reboot, so who knows...

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •