Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Please help????

  1. #1
    Join Date
    Jan 2011
    Location
    Usa
    Beans
    9
    Distro
    Ubuntu

    Exclamation Please help????

    Ok, so I'm a total noob when it comes to computers so if you please speak english, I'd be really grateful! I run a HP G60-127NR laptop and my wireless was working beautifully as of 30 minutes ago. But my finger accidently hit the wireless button and the wireless was disabled. I've tried everything from network tools to hitting the wireless icon on the top toolbar. However, when I right click the icon, the option for enabling wireless is blacked out. I've also tried frantically hitting the wireless button on my laptop over and over again to no avail. Please help!!! :'(

  2. #2
    Join Date
    Oct 2009
    Beans
    10

    Re: Please help????

    Go to System->Administration->Additional Drivers and see if the wireless propriety driver is enabled
    Last edited by dheerajrav; January 22nd, 2011 at 04:56 AM. Reason: Error while typing

  3. #3
    Join Date
    Jan 2011
    Location
    Usa
    Beans
    9
    Distro
    Ubuntu

    Re: Please help????

    It said "no proprietary drivers are in use on this system."

  4. #4
    Join Date
    Mar 2010
    Beans
    8,255
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Please help????

    Did you try restarting?

    Also, when you do run this command in the terminal (Applications > Accessories > Terminal):

    Code:
    ifconfig

  5. #5
    Join Date
    Jan 2011
    Location
    Usa
    Beans
    9
    Distro
    Ubuntu

    Angry Re: Please help????

    I've tried restarting numerous times and I just typed in that code. I'm on my phone right now and don't have any computers running internet. I'm desperate. what do I do next?

  6. #6
    Join Date
    Jan 2011
    Location
    Usa
    Beans
    9
    Distro
    Ubuntu

    Re: Please help????

    Bump

  7. #7
    Join Date
    Jan 2011
    Location
    Usa
    Beans
    9
    Distro
    Ubuntu

    Re: Please help????

    I've been googling around and it said to type in "iwconfig" and I got
    Lo: no wireless extensions
    Eth0: no wireless extensions
    Wlan0: IEEE 802.llabgn ESSID: off/any
    Mode:managed access point:not-associated tx-power = off
    Retry long limit:7 RTS thr: off Fragment thr: off
    Power management: off
    then I typed in "sudo ifconfig wlan0 up" and it said "operation not possible due to RF-kill"

    Does that help at all??
    Last edited by moonrise333; January 23rd, 2011 at 01:19 AM.

  8. #8
    Join Date
    Dec 2009
    Location
    Southern Maryland
    Beans
    1,576
    Distro
    Ubuntu

    Re: Please help????

    Can you try
    Code:
    sudo rfkill unblock all

  9. #9
    Join Date
    Jan 2011
    Location
    Usa
    Beans
    9
    Distro
    Ubuntu

    Re: Please help????

    Just tried it and it didn't work.

  10. #10
    Join Date
    Dec 2009
    Location
    Southern Maryland
    Beans
    1,576
    Distro
    Ubuntu

    Re: Please help????

    There has to be a way to turn the wireless device back on again. The output of iwconfig shows it as off. Do you have a Fn (function) key combo that turns it back on? Do you have a book to look that up in if it's not easy to identify on the keyboard? My Dell, for example, just requires you to hit F2 and it turns it on and off.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •