Page 2 of 2 FirstFirst 12
Results 11 to 15 of 15

Thread: HP Pavilion dv5 Touchpad Won't Work in Ubuntu

  1. #11
    Join Date
    Jul 2007
    Beans
    76

    Re: HP Pavilion dv5 Touchpad Won't Work in Ubuntu

    chasem, that's great help. Thanks

  2. #12
    Join Date
    Jan 2011
    Beans
    1

    Re: HP Pavilion dv5 Touchpad Won't Work in Ubuntu

    Hi,
    I followed all your instuctions but it doesn't work.

    this is the error message that i get when i use this command:
    sudo apt-get update && sudo apt-get install synaptics-dkms

    W: Failed to fetch http://ppa.launchpad.net/utouch-team...64/Packages.gz 404 Not Found

    E: Some index files failed to download, they have been ignored, or old ones used instead.

    I will appreciate that you help me.

  3. #13
    Join Date
    Jul 2007
    Beans
    76

    Re: HP Pavilion dv5 Touchpad Won't Work in Ubuntu

    The reason why that command didn't work is because you're not on Maverick.

  4. #14
    Join Date
    Feb 2011
    Beans
    1

    Re: HP Pavilion dv5 Touchpad Won't Work in Ubuntu

    Thanks friend. That worked awesome on mine. I was too much tired of using the touchpad..CHEERS

  5. #15
    Join Date
    Jul 2008
    Location
    Missoula Montana
    Beans
    14
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: HP Pavilion dv5 Touchpad Won't Work in Ubuntu

    Quote Originally Posted by HackerOfDreams View Post
    Hi,
    I followed all your instuctions but it doesn't work.

    this is the error message that i get when i use this command:
    sudo apt-get update && sudo apt-get install synaptics-dkms

    W: Failed to fetch http://ppa.launchpad.net/utouch-team...64/Packages.gz 404 Not Found

    E: Some index files failed to download, they have been ignored, or old ones used instead.

    I will appreciate that you help me.
    Sorry, I failed to state that this would only work under 10.10+ right now.

    You could try to remove the ppa by pasting the following into the terminal:
    Code:
    sudo remove-apt-repository utouch-team/utouch
    Now no guarantees that this will work but you could then add the following to your sources list to trick the repository into thinking that you were running 10.10 instead.
    Code:
    deb http://ppa.launchpad.net/utouch-team/utouch/ubuntu maverick main 
    deb-src http://ppa.launchpad.net/utouch-team/utouch/ubuntu maverick main
    Then try to install the package once again by pasting the following into terminal:
    Code:
    sudo apt-get update && sudo apt-get install synaptics-dkms
    Last edited by chasem1991; February 10th, 2011 at 08:55 PM.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •