I just installed upgrades on my Ubuntu 10.4 desktop and it asked me to restart so I did and when it tried to boot it came up with this:

Code:
GNU GRUB version 1.98-1ubuntu9
Minimal BASH-like line editing is supported. For the first word, TAB lists possible command completions. Anywhere else TAB lists possible device or file completions. grub>
I don't know what this means and I don't know what to do about it. Any help would be greatly appreciated.