Results 1 to 3 of 3

Thread: Ubuntu server 10.04 can't install SLAPD

  1. #1
    Join Date
    Jan 2011
    Beans
    13

    Ubuntu server 10.04 can't install SLAPD

    Hello,

    I use Ubuntu server 10.04
    I try to install slapd, but i get the following error

    Code:
    libldap-2.4-2 (= 2.4.21-0buntu5.2) but 2.4.21-0ubuntu5.3 is to be installed
    E: Broken packages
    And also, when I try to install some other packages such as nagios, squid, .. I get the some list of errors. One of the error say something like


    Code:
    Failed to fetch http://id.archive.ubuntu.com/ubuntu/pool/main/n/nagios-plugins/nagios-plugins-standard_1.14.14-1ubuntu1_i386.deb  Temporary failure resolving 'id.archive.ubuntu.com'
    What to do? Should I edit /etc/apt/source.list to point to other repo site? Where?


    Thank you

  2. #2
    Join Date
    Jun 2006
    Beans
    56
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Ubuntu server 10.04 can't install SLAPD

    Hi,

    Have you tried to do a
    Code:
    sudo apt-get update
    to refresh your repositories? What is the output? Are there errors linked to id.archive.ubuntu.com?

    If so, you may want to find another mirror; you can find a list there: https://launchpad.net/ubuntu/+archivemirrors

  3. #3
    Join Date
    Jan 2011
    Beans
    13

    Re: Ubuntu server 10.04 can't install SLAPD

    oh, my bad. It is actually my eth0 interface that is not up.
    After upping my eth0, and do apt-get update. The installation process went smoothly.

    Thank you

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •