Results 1 to 1 of 1

Thread: USB drive (mount?) problem

  1. #1
    Join Date
    Jan 2011

    USB drive (mount?) problem


    Recently I installed Ubuntu 10.10 on my Asus eee 1015pe. The only problem I seem to be having relates to the USB.

    When I insert a USB drive (I've tried several) it doesn't show on the desktop, though I can see it in disk utility and gparted. If I insert one and then another, the second one will mount, and show up on the desktop. But if I remove the first and then try to remount the second, it comes up blank. I've tried to figure this out on my own but I really don't understand what's going on here.

    I'm not sure what information I should be providing but they all work on my mac, so I am led to think that it's a problem with Ubuntu, or maybe it's the USB drives themselves, they are all fat 32...

    Thanks ahead of time for any help.

    **EDIT** I reinstalled 10.04 and upgraded to 10.10 and now everything seems to work fine. Thanks for reading.
    Last edited by kpff; January 18th, 2011 at 06:13 PM.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts