Results 1 to 3 of 3

Thread: The picture is slower, or...

  1. #1
    Join Date
    Aug 2009
    Beans
    91
    Distro
    Ubuntu 10.10 Maverick Meerkat

    The picture is slower, or...

    Hello!
    I have a very big problem with the picture, when i'm playing video or i'm watching to stream. As first I must say that this problem is at all applications, if I'm using Compiz (I really like it) and I just don't try any other options, like desktop without effects (or Compiz).

    So, the biggest problem is also when I turn the Compiz cube, application or when I'm wathing video, as I say. (I've made a little preview with picture which is attached)

    My graphics card is ATI Sapphire Radeon HD4850 (512MB), and from another forum I've got support, with which is this problem little/bigger better at some applications (At video is little better, but when I start more programs, there is big problem with Compiz and effects). What I've done? At Cataclyst setting 3D, I turn on Anti-aliasing (or something like that - the last option at 3D tab) and then button to the end for more refreshing. Also I use VLC and I set picture encoder to XCB, but when I want watching videos with default video player, there the problem is bigger.

    How (if) I can solve this problem?
    Please help, because I really love Ubuntu

    Thank you!

    EDIT: I'm using Ubuntu 10.10 .
    Attached Images Attached Images
    Last edited by jodlajodla; January 14th, 2011 at 08:56 PM. Reason: I've forgot the type of current version of Ubuntu, which I have installed.

  2. #2
    Join Date
    Aug 2009
    Beans
    91
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: The picture is slower, or...

    Please help!

    Thanks!

  3. #3
    Join Date
    Feb 2009
    Location
    Dallas, TX
    Beans
    6,320
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: The picture is slower, or...

    That looks like screen tearing. Unfortunately, I don't know anything about the the ATI driver.

    However, there's some informations and tricks for the nvidia driver. The key feature here is the setting "Sync to VBlank". Read this thread to see if you can think of something.

    Good Luck!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •