Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 32

Thread: Ubuntu 10.10 [64 Bit] hang on boot

  1. #11
    Join Date
    Jan 2011
    Beans
    9

    Angry Re: Ubuntu 10.10 [64 Bit] hang on boot

    Hi,

    As the last message was

    [1.729408 ] NET: Registered Protocol Family 1
    [1.730110] Registered Taskstat Version 1

    I compiled a new 10.10 kernel without Taskstat. It did not fix the issue. Ubuntu 10.10 continues to hang on boot.

    Any (other) ideas?

    Marco

  2. #12
    Join Date
    Nov 2005
    Beans
    9

    Re: Ubuntu 10.10 [64 Bit] hang on boot

    Marco,

    I listed fixes that worked for me. Did you try those?

  3. #13
    Join Date
    Jan 2011
    Beans
    9

    Re: Ubuntu 10.10 [64 Bit] hang on boot

    I added nolapic to boot option to the line GRUB_CMDLINE_LINUX_DEFAULT="quiet splash" in the /etc/default/grub. Then I run update-grub.

    Catastrophic. No way to boot with any kernel. Not even with 10.04.

    I did not try to boot from DVD. I don't consider it a real, practical solution.

    Bye,

    Marco

  4. #14
    Join Date
    Oct 2007
    Beans
    Hidden!

    Re: Ubuntu 10.10 [64 Bit] hang on boot

    Quote Originally Posted by m_e_71 View Post
    I added nolapic to boot option to the line GRUB_CMDLINE_LINUX_DEFAULT="quiet splash" in the /etc/default/grub. Then I run update-grub.

    Catastrophic. No way to boot with any kernel. Not even with 10.04.

    I did not try to boot from DVD. I don't consider it a real, practical solution.

    Bye,

    Marco
    Just edit the grub entry again from within grub menu, remove nolapic. If you are not sure how, see my signature again, the procedure to temporarily modify kernel option on in installed ubuntu.

  5. #15
    Join Date
    Nov 2005
    Beans
    9

    Re: Ubuntu 10.10 [64 Bit] hang on boot

    Sorry to hear it didn't work. Are you using an Asus laptop? You could try some of the other vars and see if they help. I just kept going through them all until I could boot. My system is now installed and running fine. I'm not using any CD or image file to boot.

  6. #16
    Join Date
    Jan 2011
    Beans
    9

    Exclamation Re: Ubuntu 10.10 [64 Bit] hang on boot

    Yes I have Laptop ASUS, F80Series, 4Gb Ram, CPU Duo T8100.
    I removed the parameter and I updated grub. 10.04 works again, but 10.10 continue to hang on boot.

    I WILL NEVER BUY AN ASUS AGAIN!

  7. #17
    Join Date
    Nov 2005
    Beans
    9

    Re: Ubuntu 10.10 [64 Bit] hang on boot

    I think Asus makes some AWESOME motherboards, but I have had nothing but trouble from their laptop products. On mine the sound crackles constantly with every driver I try under windows 7. Also the screen flickers, and I sent it back twice for repairs. Finally I just pulled the bezel off the screen and there is a wire at the bottom of the damn thing I just wiggle when it starts to flicker and all is well.

    Sound works fine under linux. I wouldn't give up, just keep plugging in options....make sure and unplug all your USB stuff and I finally had to get around the internal CD rom with an external unit.

  8. #18
    Join Date
    Feb 2011
    Beans
    1

    Re: Ubuntu 10.10 [64 Bit] hang on boot

    Exactly the same issue with my Asus Pro61S. Previously had 10.04 working without a hitch (before my HDD died!). This is a fresh install not an upgraded kernel. I'm not sure if this is significant but the message prior is "PM: Resume from disk failed".

  9. #19
    Join Date
    Jan 2011
    Beans
    9

    Exclamation Re: Ubuntu 10.10 [64 Bit] hang on boot

    Ubuntu 10.10 does not boot on several ASUS Laptops.
    - I tried with fresh kernel and recompiled ones.
    - I upgraded the BIOS to the lasted available release
    - I tried various Linux boot options
    - I removed all USB devices
    - I tried with the CD boot
    NOTHING worked. The latest message printed seems not to be relevant.
    Any ideas?
    Bye,
    Marco

  10. #20
    Join Date
    Mar 2008
    Beans
    7

    Re: Ubuntu 10.10 [64 Bit] hang on boot

    For all those that have the Asus laptop, I added the acpi=off to the grub config file and I am now able to boot into kernel 2.6.35-28

Page 2 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •