Results 1 to 4 of 4

Thread: Dependency is not satisfiable: ultrastar-deluxe-data

  1. #1
    Join Date
    Dec 2007
    Beans
    31

    Dependency is not satisfiable: ultrastar-deluxe-data

    What exactly would i need to type to add this needed dependency to my repositories?

    Thanks in advance!

  2. #2
    Join Date
    Jun 2010
    Beans
    Hidden!

    Re: Dependency is not satisfiable: ultrastar-deluxe-data

    Last edited by Verbeck; January 8th, 2011 at 03:34 PM.

  3. #3
    Join Date
    Dec 2007
    Beans
    31

    Re: Dependency is not satisfiable: ultrastar-deluxe-data

    Great now how did you know that and how would I be able to find this out for myself in the future?

    Cheers

  4. #4
    Join Date
    Jun 2010
    Beans
    Hidden!

    Re: Dependency is not satisfiable: ultrastar-deluxe-data

    google searched for 'ultrastar ppa' and probing through the builds, found "ultrastar-deluxe-data_1.1.0-2_all.deb"
    if something you need is not in the official repos, there's a high probability that someone has made a ppa for it
    Last edited by Verbeck; January 8th, 2011 at 03:50 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •