Results 1 to 2 of 2

Thread: newbie problem

  1. #1
    Join Date
    Dec 2012
    Beans
    2

    newbie problem

    Hi guys, I've just install Ubuntu 12.12 on my Dell XPS 15z , and I have few problems. First I have installed nvidia card. I hope is it correct. But now I stuck on reader 9 in 1. I've found some info about 9in1 but anyone was for Dell 15z. Is any one can help me. I have also problem with webcam. I think when I've install new drivers nvidia bumbleblee I had for short moment webcam, but now it is gone

    Can I use all methods from that site :
    https://wiki.ubuntu.com/HardwareSupp...z#Introduction

    I'm asking because I've got ubuntu 12.10 64bits

    Can I bring my Dell to life ??
    Last edited by cry5t4l; December 27th, 2012 at 11:48 PM.

  2. #2
    Join Date
    Dec 2012
    Beans
    2

    Re: newbie problem

    HI guys I've found solution. Actually my friend help me with this.
    After I put that command in terminal:
    id
    I've had that message:
    uid=1000(karol) gid=1000(karol) groups=1000(karol),4(adm),24(cdrom),27(sudo),30(di p),46(plugdev),107(lpadmin),124(sambashare),1001(b umblebee)

    what means - I'm not in the video group,

    after I've edit /etc/group and add/update that line - video:44:karol

    result was
    uid=1000(karol) gid=1000(karol) groups=1000(karol),4(adm),24(cdrom),27(sudo),30(di p),44(video),46(plugdev),107(lpadmin),124(sambashare),1001(bum blebee)

    and after restart my webcamera is working

    Tnx Arthur (my friend) . I hope maybe this info will be helpful for someone with that kind of problem.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •