Page 1 of 3 123 LastLast
Results 1 to 10 of 26

Thread: Gedit File Browser won't show .ini files

  1. #1
    Join Date
    Dec 2010
    Location
    Israel
    Beans
    17
    Distro
    Ubuntu

    Question Gedit File Browser won't show .ini files

    Hey all,

    i'm trying to figure out howcome i can't see simple text filetype like ini in gedit File Browser ?
    it's frustrating to use nautilus every time i need to edit ini file! maybe i'm missing something?

    thanx

  2. #2
    Join Date
    Nov 2007
    Location
    Sweden
    Beans
    2,182

    Re: Gedit File Browser won't show .ini files

    What version of Gedit are you using?

    Also, I'm sure there must be other applications which can do the same as Gedit and if this software does not meet your expectations, maybe it's time to switch to something else? In the meantime, we can focus on Gedit and we'll see how that looks like.
    Operating system: Debian Wheezy 7.0.
    Computer: Celeron 2 ghz laptop, 2 GB RAM.
    Linux user since -99.

  3. #3
    Join Date
    Jun 2006
    Location
    UK
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Gedit File Browser won't show .ini files

    I've just grabbed two .ini files from my Windows D:

    The first shows text in the Nautilus icon. Running the file command gives me:

    Code:
    $ file install.ini 
    install.ini: ASCII text, with CRLF line terminators
    If I right-click on it, gedit is already selected as the default app and it opens OK.

    The second shows binary in the icon and 'file' gives me:

    Code:
    $ file globdata.ini 
    globdata.ini: Little-endian UTF-16 Unicode text, with CRLF line terminators
    If I right-click no apps are suggested, but 'open with other application' leads me to 'Text Editor' (which is gedit) and it also opens just fine.

    What are you doing to try to open your ini files in gedit?

    Please do not PM me about your forum account unless you have been asked to. The correct place to contact an admin about your account is here.

  4. #4
    Join Date
    Sep 2009
    Location
    Canada, Montreal QC
    Beans
    1,809
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: Gedit File Browser won't show .ini files

    gedit File Browser ?
    Gedit is a text editor, same as notepad, only 1000x better.
    I know not with what weapons World War III will be fought, but World War IV will be fought with sticks and stones.
    Freedom is measured in Stallmans.
    Projects: gEcrit

  5. #5
    Join Date
    Nov 2007
    Location
    Sweden
    Beans
    2,182

    Re: Gedit File Browser won't show .ini files

    I think he means that he cannot click on the .ini files in the file browser choosing the open file option, since it's not listed in the file window, but I'll wait to see what metalball responds.
    Operating system: Debian Wheezy 7.0.
    Computer: Celeron 2 ghz laptop, 2 GB RAM.
    Linux user since -99.

  6. #6
    Join Date
    Dec 2010
    Location
    Israel
    Beans
    17
    Distro
    Ubuntu

    Re: Gedit File Browser won't show .ini files

    Quote Originally Posted by khelben1979 View Post
    I think he means that he cannot click on the .ini files in the file browser choosing the open file option, since it's not listed in the file window, but I'll wait to see what metalball responds.
    you are right, thats what i've ment. they are not listed in the file browser pane, nore some other plain text extensions.


    i'm new to ubuntu, and i'm moving from windows envoirment, and i've been using NPP until now.

    i've tried lots of Linux editors, Kate was the best replacement for NPP, but it had some issues running on Gnome, so between Geany and gedit, i've chose gedit.

    i've found alternative file browser plugin "Eddt", but its not as comfortable as the native File Browser,
    so is there any way to make the File Browser pane show me other types than .php, .html, .css, .cs, .xml etc ?
    Last edited by metalball; January 5th, 2011 at 05:41 AM.

  7. #7
    Join Date
    Dec 2010
    Location
    Israel
    Beans
    17
    Distro
    Ubuntu

    Re: Gedit File Browser won't show .ini files

    Quote Originally Posted by coffeecat View Post
    What are you doing to try to open your ini files in gedit?
    i'm trying to edit them

  8. #8
    Join Date
    May 2008
    Location
    Ohio, USA
    Beans
    6,904
    Distro
    Ubuntu Gnome 14.04 Trusty Tahr

    Re: Gedit File Browser won't show .ini files

    I'm perhaps lost here but I can see file extensions in nautilus and gedit, including the file open window. Have you checked your preferences?

  9. #9
    Join Date
    Aug 2007
    Beans
    67
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Gedit File Browser won't show .ini files

    right click open with then navigate to gedit

  10. #10
    Join Date
    Dec 2010
    Location
    Israel
    Beans
    17
    Distro
    Ubuntu

    Re: Gedit File Browser won't show .ini files

    Quote Originally Posted by lidex View Post
    I'm perhaps lost here but I can see file extensions in nautilus and gedit, including the file open window. Have you checked your preferences?
    i can see in nautilus and file open menu. i can't see in the File Browser PANE.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •