Results 1 to 4 of 4

Thread: Resolution problem nVidia GeForce 210

  1. #1
    Join Date
    Aug 2008
    Location
    Worcestershire, UK
    Beans
    41
    Distro
    Kubuntu 14.04 Trusty Tahr

    Exclamation Resolution problem nVidia GeForce 210

    Hi. I have a problem with my Screen Resolution.

    I installed Lucid when I got the computer and downloaded the nVidia driver. I'm usung a UMC 22" widescreen TV through a VGA lead and was getting 1920x1080 resolution with no problem at all.

    I switched the TV off (as opposed to standby) while we went away for Christmas, and forgot to switch it back on when we arrived home, so the computer booted up with no monitor to check. This appeared to corrupt the driver slightly because the TV needed to be manually re-synchronised when the machine went into 1920x1080 mode.

    I decided to try to fix this by disabling and re-installing the driver, which I did. However, I'm now being given a maximum resolution of 1380x768 on the X Server Settings for the nVidia driver.

    Has anyone got any ideas what I need to do to get the 1920x1080 resolution back?

    Many thanks in advance



    Grez
    Windows can't be all bad. It forced me to start using Ubuntu Linux.
    Main PC: Athlon X4 640/8GB RAM/Dual Boot: kubuntu 14.04 Trusty/Mint 17 Cinnamon
    Backup PC: Athlon X2 4000+/1GB RAM/Dual Boot: kubuntu 14.04 Trusty/Ubuntu 11.04 Natty

  2. #2
    Join Date
    Nov 2010
    Beans
    129
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Resolution problem nVidia GeForce 210

    Maybe the reinstall saw your xorg.conf file and chose not to overwrite it. Does your xorg.conf file list that resolution? Maybe you can add it and see if that helps?
    Merry Christmas and Happy Holidays to Everyone!

    Splat

  3. #3
    Join Date
    Aug 2008
    Location
    Worcestershire, UK
    Beans
    41
    Distro
    Kubuntu 14.04 Trusty Tahr

    Re: Resolution problem nVidia GeForce 210

    Quote Originally Posted by Splat_NJ View Post
    Maybe the reinstall saw your xorg.conf file and chose not to overwrite it. Does your xorg.conf file list that resolution? Maybe you can add it and see if that helps?
    Hi

    Thanks for the advice. However, nothing I've done so far has worked. I've tried reinstating the automatically removed line from xorg.cof, I've done a cvt and written in the modeline, and added 1920x1080 as an option. Still no luck. I even took out xorg.conf, reinstalled the driver and rebooted. Still no luck.

    Anyone got any suggestions? This is very frustrating...
    Windows can't be all bad. It forced me to start using Ubuntu Linux.
    Main PC: Athlon X4 640/8GB RAM/Dual Boot: kubuntu 14.04 Trusty/Mint 17 Cinnamon
    Backup PC: Athlon X2 4000+/1GB RAM/Dual Boot: kubuntu 14.04 Trusty/Ubuntu 11.04 Natty

  4. #4
    Join Date
    Aug 2008
    Location
    Worcestershire, UK
    Beans
    41
    Distro
    Kubuntu 14.04 Trusty Tahr

    Re: Resolution problem nVidia GeForce 210

    OK, solved it. Had to buy a new lead. DVI to HDMI and now it works (almost) like a charm. Looks like they disabled support for 1920x1080 via VGA leads. Only problem is the login screen where the display overlaps the edges of the TV screen and I can't work out how to scale it - scaling the desktop worked fine after logging in, but it doesn't do the login screen!
    Windows can't be all bad. It forced me to start using Ubuntu Linux.
    Main PC: Athlon X4 640/8GB RAM/Dual Boot: kubuntu 14.04 Trusty/Mint 17 Cinnamon
    Backup PC: Athlon X2 4000+/1GB RAM/Dual Boot: kubuntu 14.04 Trusty/Ubuntu 11.04 Natty

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •