Results 1 to 2 of 2

Thread: AR5001 Drivers?

  1. #1
    Join Date
    May 2010
    Beans
    9
    Distro
    Ubuntu 10.04 Lucid Lynx

    AR5001 Drivers?

    Hey,

    I've got an Atheros AR5001 Wireless Network Adapter and it works perfectly in Ubuntu 9.04 to 10.04, but when I upgraded to Ubuntu 10.10 I had to restart my computer several times before the wireless card would start and I would be able to connect to any networks? I then changed to Fedora 14 and the problem was also present so I assumed the problem was my wireless card and not the operating system.

    However I recently wondered if it was the OS again and went back to 10.04 and my wireless card works flawlessly again. So I'm wondering if there was an update to the drivers in Ubuntu 10.10, and I assume Fedora 14 using the same version? How would I be able to see if they did change? And how would I be able to use the version of the drivers in Ubuntu 10.04 in 10.10 if it is the drivers what changed?

    Thanks for any help given

  2. #2
    Join Date
    May 2010
    Beans
    9
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: AR5001 Drivers?

    Hey,

    I'm having the same problem I outlined in this thread in 11.04 Alpha 1 so the problem still exists. I'm still new to how I should report problems and that so should I report a bug in Launchpad? Also does anyone know of a soloution? Thanks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •