Page 1 of 2 12 LastLast
Results 1 to 10 of 20

Thread: I've lost my shutdown button

  1. #1
    Join Date
    Oct 2010
    Location
    Upstate NY
    Beans
    264
    Distro
    Ubuntu 10.04 Lucid Lynx

    I've lost my shutdown button

    I've lost my shutdown button. I think it disappeared after an update of which there were quite a few lately. I have been using ctrl Alt Del. Is that safe to use? How do I get that button back?

  2. #2
    Join Date
    May 2007
    Location
    Natfuss, NY
    Beans
    17
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: I've lost my shutdown button

    You could add another type of shutdown button. Right-click on the bar and select Add to Panel... browse for the shutdown panel.

    This sometimes happens to me. Although, it appears every few days... Strange!

  3. #3
    Join Date
    Jul 2009
    Location
    Dayton Ohio USA
    Beans
    1,070
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: I've lost my shutdown button

    Lets check to see if you can shut down by other means. In terminal try
    Code:
    gksudo 'shutdown -r now'
    This should reboot your computer and show that shutdown is working correctly.
    It's okay, I'm a limo driver

  4. #4
    Join Date
    Sep 2009
    Beans
    20
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: I've lost my shutdown button

    You could reset the toolbars if you haven't made any changes you don't want to go through again.
    In terminal:
    Code:
    gconftool-2 --shutdown
    rm -rf~/.gconf/apps/panel
    pkill gnome-panel
    After you enter those lines into terminal, the panels should disappear for a few seconds then come back with their default settings. Hope this helps!

  5. #5
    Join Date
    Oct 2009
    Location
    Elgin, IL USA
    Beans
    2,588
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: I've lost my shutdown button

    There was a space missing after -rf in that line, should be:

    Code:
    rm -rf ~/.gconf/apps/panel
    i5 650 3.2 GHz, 8 GB, nvidia GTX 750 Ti, 32" 1080p | i7-4700MQ, 8 GB, Intel HD 4600/nvidia GTX 765M, 15.6" 1080p | etc.

  6. #6
    Join Date
    Jul 2009
    Location
    Dayton Ohio USA
    Beans
    1,070
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: I've lost my shutdown button

    This should correct the issue. In terminal again,
    Code:
    sudo apt-get install indicator-applet-session
    Then right click on the upper toolbar and select Add to Panel> Choose indicator applet session.
    It's okay, I'm a limo driver

  7. #7
    Join Date
    Oct 2010
    Location
    Upstate NY
    Beans
    264
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: I've lost my shutdown button

    Tried adding the button but that is just a shortcut to the ctrl alt del method. Tried the sudo apt-get and got this: "indicator-applet-session is already the newest version"

    Don't want to reset my panel as there is a lot of stuff in it.

    So ctrl alt del isn't a good idea?

  8. #8
    Join Date
    Jul 2009
    Location
    Dayton Ohio USA
    Beans
    1,070
    Distro
    Ubuntu 13.04 Raring Ringtail

    Re: I've lost my shutdown button

    Is the indicator applet available for the panel if you right click and Add to Panel?
    It's okay, I'm a limo driver

  9. #9
    Join Date
    Sep 2010
    Location
    Beta Testing in Canada
    Beans
    6,194
    Distro
    Ubuntu Development Release

    Re: I've lost my shutdown button

    Quote Originally Posted by onaridge View Post
    Tried adding the button but that is just a shortcut to the ctrl alt del method. Tried the sudo apt-get and got this: "indicator-applet-session is already the newest version"

    Don't want to reset my panel as there is a lot of stuff in it.

    So ctrl alt del isn't a good idea?
    Yep... Mine has been going off and on using Maveric Meerkat but works great with 10.04.

    I used install from menu and started another thread for now. Looks like a bug or somthing.

  10. #10
    Join Date
    Sep 2010
    Location
    Beta Testing in Canada
    Beans
    6,194
    Distro
    Ubuntu Development Release

    Re: I've lost my shutdown button


Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •