Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 28

Thread: Sound problems Kernel 2.6.37

  1. #11
    Join Date
    Jun 2007
    Location
    Santo Domingo, D.R.
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Sound problems Kernel 2.6.37

    Hey, calm down. There are about 150 similar reports, I'm not the only one with this problem, and it's something carrying since 2.6.35 kernel, ever since then, I had to downgrade to 2.6.34 to have a working sound. I had reported this bug a long time ago and then again today.
    Lenovo Ideapad Y530
    Intel Core 2 Duo T5800 @ 2.00GHz
    4 GB PC3-8500 DDR3 SDRAM 1066MHz
    Intel Integrated Graphics X4500

  2. #12
    Join Date
    Jun 2007
    Location
    Santo Domingo, D.R.
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Sound problems Kernel 2.6.37

    Hello, even though the header reads 2.6.37 it's actually 2.6.38 kernel.

    The problem persist, still no sound at all, I'm upgrading to beta 1 right now.

    I have already tried everything at hand and can't solve it on my own, I have filed bug reports but seems as if no one cares, is Ubuntu not supporting Lenovo laptops anymore o any of it's components?

    This problem has been carrying since Maverick release with no fixes or workarounds than downgrading kernel to 2.6.34.

    Please help! Or at least answers!
    Lenovo Ideapad Y530
    Intel Core 2 Duo T5800 @ 2.00GHz
    4 GB PC3-8500 DDR3 SDRAM 1066MHz
    Intel Integrated Graphics X4500

  3. #13
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Sound problems Kernel 2.6.37

    Can you give us a link to the bug report you created?

  4. #14
    Join Date
    May 2008
    Location
    Ohio, USA
    Beans
    6,904
    Distro
    Ubuntu Gnome 14.04 Trusty Tahr

    Re: Sound problems Kernel 2.6.37

    Or at least your alsa-info when booted into 2.6.37 (not the working one)
    Code:
    wget http://www.alsa-project.org/alsa-info.sh -O alsa-info.sh && bash alsa-info.sh
    Choose the upload option and provide a link for the output.

  5. #15
    Join Date
    Jun 2007
    Location
    Santo Domingo, D.R.
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Sound problems Kernel 2.6.37

    Here are the bugs I've reported:

    I'm going to try the new patches from the latest comments
    Lenovo Ideapad Y530
    Intel Core 2 Duo T5800 @ 2.00GHz
    4 GB PC3-8500 DDR3 SDRAM 1066MHz
    Intel Integrated Graphics X4500

  6. #16
    Join Date
    Jun 2007
    Location
    Santo Domingo, D.R.
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Sound problems Kernel 2.6.37

    sorry for the dumb question, but how do I install these patches? I have never done this before
    Lenovo Ideapad Y530
    Intel Core 2 Duo T5800 @ 2.00GHz
    4 GB PC3-8500 DDR3 SDRAM 1066MHz
    Intel Integrated Graphics X4500

  7. #17
    Join Date
    May 2008
    Location
    Ohio, USA
    Beans
    6,904
    Distro
    Ubuntu Gnome 14.04 Trusty Tahr

    Re: Sound problems Kernel 2.6.37

    It looks like he wants you to update your alsa driver modules.
    Using a Terminal="Applications->Accessories->Terminal"
    Add the ubuntu-audio-dev ppa:
    Code:
    sudo add-apt-repository ppa:ubuntu-audio-dev/ppa
    sudo apt-get update
    Now install:
    Code:
    sudo apt-get install linux-alsa-driver-modules-$(uname -r)
    Reboot
    Go to "System ->Preferences ->Sound" and make sure the correct soundcard is default and adjust your profile on the hardware tab.
    On the output tab choose the correct device.
    Check your levels in alsamixer.
    Code:
     alsamixer
    Press <F6> to select the correct soundcard.
    Press <F3> to show playback levels. <F4> selects capture levels [or use <Tab>]
    Use the left/right arrow keys to select and up/down arrow keys to change levels. <M> to mute/unmute.

  8. #18
    Join Date
    Jun 2007
    Location
    Santo Domingo, D.R.
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Sound problems Kernel 2.6.37

    Quote Originally Posted by lidex View Post
    It looks like he wants you to update your alsa driver modules.
    Using a Terminal="Applications->Accessories->Terminal"
    Add the ubuntu-audio-dev ppa:
    Code:
    sudo add-apt-repository ppa:ubuntu-audio-dev/ppa
    sudo apt-get update
    Now install:
    Code:
    sudo apt-get install linux-alsa-driver-modules-$(uname -r)
    Reboot
    Go to "System ->Preferences ->Sound" and make sure the correct soundcard is default and adjust your profile on the hardware tab.
    On the output tab choose the correct device.
    Check your levels in alsamixer.
    Code:
     alsamixer
    Press <F6> to select the correct soundcard.
    Press <F3> to show playback levels. <F4> selects capture levels [or use <Tab>]
    Use the left/right arrow keys to select and up/down arrow keys to change levels. <M> to mute/unmute.
    I can't install the modules, I get an error about not finding packages

    :~$ sudo apt-get install linux-alsa-driver-modules-$ 2.6.38-020638rc3
    [sudo] password for...:
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Note, selecting 'linux-headers-2.6.38-020638rc3' for regex '2.6.38-020638rc3'
    Note, selecting 'linux-image-2.6.38-020638rc3-generic' for regex '2.6.38-020638rc3'
    Note, selecting 'linux-headers-2.6.38-020638rc3-generic' for regex '2.6.38-020638rc3'
    E: Unable to locate package linux-alsa-driver-modules-$
    E: Couldn't find any package by regex 'linux-alsa-driver-modules-$'
    Lenovo Ideapad Y530
    Intel Core 2 Duo T5800 @ 2.00GHz
    4 GB PC3-8500 DDR3 SDRAM 1066MHz
    Intel Integrated Graphics X4500

  9. #19
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Sound problems Kernel 2.6.37

    It looks like you either didn't get the ppa setup right, or you didn't do an update after you enabled the repository. Open Sysnaptic Package Manager and go to Settings->Repositories->Other Software, and make sure the ppa is setup.

  10. #20
    Join Date
    Jun 2007
    Location
    Santo Domingo, D.R.
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Sound problems Kernel 2.6.37

    Quote Originally Posted by cariboo907 View Post
    It looks like you either didn't get the ppa setup right, or you didn't do an update after you enabled the repository. Open Sysnaptic Package Manager and go to Settings->Repositories->Other Software, and make sure the ppa is setup.
    The ppa it is setup and box checked. I did ran update after adding ppa.
    Lenovo Ideapad Y530
    Intel Core 2 Duo T5800 @ 2.00GHz
    4 GB PC3-8500 DDR3 SDRAM 1066MHz
    Intel Integrated Graphics X4500

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •