Page 1 of 3 123 LastLast
Results 1 to 10 of 28

Thread: Sound problems Kernel 2.6.37

  1. #1
    Join Date
    Jun 2007
    Location
    Santo Domingo, D.R.
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Sound problems Kernel 2.6.37

    Actually I had the same problem with Maverick and had to go back to 2.6.34 in order to get sound back to work. Actually don't know how to report a bug since there's no crash, just that the sound configuration won't work, because there's a conflict with ACL-888, ACL-883 configuration. Hope there's a fix soon.
    Lenovo Ideapad Y530
    Intel Core 2 Duo T5800 @ 2.00GHz
    4 GB PC3-8500 DDR3 SDRAM 1066MHz
    Intel Integrated Graphics X4500

  2. #2
    Join Date
    May 2008
    Location
    Ohio, USA
    Beans
    6,904
    Distro
    Ubuntu Gnome 14.04 Trusty Tahr

    Re: Sound problems Kernel 2.6.37

    Try running this command in a terminal:
    Code:
    ubuntu-bug audio
    Reference the Ubuntu-Bug Audio link in my sig.

  3. #3
    Join Date
    Jul 2008
    Beans
    1,491

    Re: Sound problems Kernel 2.6.37

    That one. You can probably “fix” this by editing /etc/modprobe.d/alsa-base.conf to load your sound module using a specific model rather than using BIOS parameters (default).

  4. #4
    Join Date
    Jun 2007
    Location
    Santo Domingo, D.R.
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Sound problems Kernel 2.6.37

    Quote Originally Posted by Reiger View Post
    That one. You can probably “fix” this by editing /etc/modprobe.d/alsa-base.conf to load your sound module using a specific model rather than using BIOS parameters (default).
    There is actually where the problem happens, when it's unchanged, it's too low, actually only there's sound of 2 of 5 speakers, when I use the previous configurations, there's no sound at all.

    I went back to kernel 2.6.34, so I can't run the bug- audio command.
    Lenovo Ideapad Y530
    Intel Core 2 Duo T5800 @ 2.00GHz
    4 GB PC3-8500 DDR3 SDRAM 1066MHz
    Intel Integrated Graphics X4500

  5. #5
    Join Date
    Jul 2008
    Beans
    1,491

    Re: Sound problems Kernel 2.6.37

    Silly question: are you sure there's no sound, or are they just muted? (alsamixer -V playback)

    If there really is no sound, trying for instance SPDIF instead of analog or vice versa might work around the problem too.

    Also: http://alsa.opensrc.org/index.php/DigitalOut and/or https://wiki.archlinux.org/index.php...d_Architecture might prove useful resources.

  6. #6
    Join Date
    May 2008
    Location
    Ohio, USA
    Beans
    6,904
    Distro
    Ubuntu Gnome 14.04 Trusty Tahr

    Re: Sound problems Kernel 2.6.37

    If you are experiencing a regression, it would be very helpful for you to report a bug against that kernel so a fix can be released.

  7. #7
    Join Date
    Jun 2007
    Location
    Santo Domingo, D.R.
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Sound problems Kernel 2.6.37

    Still no sound at all, this is taking longer than expected to be fixed and I'm worried about next release coming up and yet no fix to this.
    Lenovo Ideapad Y530
    Intel Core 2 Duo T5800 @ 2.00GHz
    4 GB PC3-8500 DDR3 SDRAM 1066MHz
    Intel Integrated Graphics X4500

  8. #8
    dino99's Avatar
    dino99 is offline Ubuntu addict and loving it
    Join Date
    Jun 2006
    Location
    Nux Jam
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Sound problems Kernel 2.6.37

    maybe you have some usefull errors logged about that

    the latest kernel is 2.6.38.2 so better to try it

  9. #9
    Join Date
    Jun 2007
    Location
    Santo Domingo, D.R.
    Beans
    Hidden!
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: Sound problems Kernel 2.6.37

    Fresh upgrade, no sound at all. On headphones I do get some white noise nothing understandable. I'll try all over again with the list of possible configurations.
    Lenovo Ideapad Y530
    Intel Core 2 Duo T5800 @ 2.00GHz
    4 GB PC3-8500 DDR3 SDRAM 1066MHz
    Intel Integrated Graphics X4500

  10. #10
    Join Date
    Jan 2009
    Beans
    309
    Distro
    Ubuntu Development Release

    Re: Sound problems Kernel 2.6.37

    Quote Originally Posted by arashiko28 View Post
    Still no sound at all, this is taking longer than expected to be fixed and I'm worried about next release coming up and yet no fix to this.
    If you don't file a bug how do you expect this to magically get fixed? File a bug which will let the developers know the bug exists, only then will there be any chance of it getting fixed. You can't complain about a bug not being fixed if you don't bother to bring it to the attention of those that can fix it.

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •