Results 1 to 3 of 3

Thread: virtualbox 3.2 on ubuntu 10.10 dependency

  1. #1
    Join Date
    Jul 2008
    Beans
    196

    virtualbox 3.2 on ubuntu 10.10 dependency

    Trying to install virtualbox 3.2 on ubuntu 10.10. Followed
    the instructions on the virtualbox site but...

    I know it has been posted before but here the problem seems to be
    the other way around:


    sudo apt-get install virtualbox-3.2
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help to resolve the situation:

    The following packages have unmet dependencies:
    virtualbox-3.2: Depends: libqtcore4 (>= 4:4.7.0~beta1) but 4:4.6.2-0ubuntu5.1 is to be installed
    Depends: libqtgui4 (>= 4:4.7.0~beta1) but 4:4.6.2-0ubuntu5.1 is to be installed
    Depends: libssl0.9.8 (>= 0.9.8m-1) but 0.9.8k-7ubuntu8.5 is to be installed
    E: Broken packages




    ie in previous posts a downgrade was necessary. What can I do?
    (aptitude gives the same error)


    josvanr

  2. #2
    Join Date
    Nov 2006
    Location
    Oregon
    Beans
    4,388
    Distro
    Ubuntu Development Release

    Re: virtualbox 3.2 on ubuntu 10.10 dependency

    Whats the output of

    Code:
    rmadison libqtcore4

    Can you post your sources.list?

  3. #3
    Join Date
    Jul 2008
    Beans
    196

    Re: virtualbox 3.2 on ubuntu 10.10 dependency

    problem disappeared after update..

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •