Results 1 to 2 of 2

Thread: Inspiron 6000 - can't install anything?

  1. #1
    Join Date
    Mar 2010
    Beans
    7
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Inspiron 6000 - can't install anything?

    I've tried 10.10 and 10.04. The 10.04 install gets further, but not by much. In both cases I'm attempting to install from a live CD.

    Using 10.10, the installer seems to proceed normally for a while, then just halts at the screen with the ubuntu logo and series of dots. Using the text-only installer and choosing any of the options like acpi=off (which I needed for my Inspiron 26xx) or nomodeset (which I'd seen recommended for the Inspiron 600m) caused the install to fail with a kernel panic.

    Using 10.04, no matter which options I choose, the install runs for a while then eventually drops me to a screen showing only:

    (process:297): GLib-WARNING **: getpwid_r(): failed due to unknown user id (0)

    Something seems to still be running here, because if I tap the power button it ejects the disc... and the bluetooth indicator is blinking.

    Okay, I've now tried installing 10.10 from a USB drive, and it's working! Interesting. I don't know what was causing problems with the CDs. The 10.10 CD I was using successfully installed on my desktop last week.

    Edit 2: never mind, now that the install has finished, the wireless works too.

    Last edited by AKADriver; December 12th, 2010 at 09:29 PM.

  2. #2
    Join Date
    Jan 2011
    Beans
    1

    Re: Inspiron 6000 - can't install anything?

    which ubuntu revision did you use for the inspiron 6000, desktop or netbook? any tips for a novice?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •