Hello,

I get this error in terminal when I run heroes3: "Couldn't open audio: "

It's patched:

Code:
 heroes3 -v
Heroes of Might & Magic III 1.3.1a
Built with glibc-2.1 on x86
I am not sure but I guess this issue can be related with OSS. I am using Ubuntu 10.10. I've tried to run the game with "padsp heroes3" command but it didn't change anything.

Any suggestions other than using Ubuntu 10.04, please?