Results 1 to 4 of 4

Thread: HDMI Output not working on Asus 1215N

  1. #1
    Join Date
    Dec 2010
    Beans
    21

    HDMI Output not working on Asus 1215N

    Hello,

    I'm running Ubuntu 10.10 desktop edition on an Asus 1215N netbook/laptop. I have not installed the NVidia driver, as I've ready online and observed first hand that it will crash the system.

    Has anyone been able to get the HDMI output to work with 10.10,and if so, how? I'd like to connect the laptop to an external display.

    Thanks in advance!

  2. #2
    Join Date
    Dec 2010
    Beans
    21

    Re: HDMI Output not working on Asus 1215N

    For reference, I just tried the VGA output and was able to run 1920x1200 on the external display through VGA, but am not able to run the laptop screen + external.

    When using HDMI, the external display is not even detected.

  3. #3
    Join Date
    Nov 2007
    Beans
    70
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: HDMI Output not working on Asus 1215N

    Quote Originally Posted by ch3rryc0ke View Post
    For reference, I just tried the VGA output and was able to run 1920x1200 on the external display through VGA, but am not able to run the laptop screen + external.

    When using HDMI, the external display is not even detected.
    I also have an eeePC 1215N. I'm able to use the netbook monitor plus an external one connected to the VGA port. The desktop is automatically spawn just pressing the keys Fn+F8 (ext monitor). Resolutions are 1366x768 and 1440x900. I have the very base configuration, without xorg.conf file.
    Unfortunately I don't have a monitor with HD interfaces.
    Asus eeePC 1215B

  4. #4
    Join Date
    Dec 2010
    Beans
    21

    Re: HDMI Output not working on Asus 1215N

    Quote Originally Posted by lokutus25 View Post
    I also have an eeePC 1215N. I'm able to use the netbook monitor plus an external one connected to the VGA port. The desktop is automatically spawn just pressing the keys Fn+F8 (ext monitor). Resolutions are 1366x768 and 1440x900. I have the very base configuration, without xorg.conf file.
    Unfortunately I don't have a monitor with HD interfaces.
    Nice I didn't know that shortcut worked in Ubuntu.. yesterday I figured out how to change monitors from the command line

    Has anyone been able to get an HDMI output working on ANY Ion2 device?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •