Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Dell inspiron 1525 (Hardy Heron):- no sound!

  1. #1
    Join Date
    Apr 2008
    Beans
    1

    Dell inspiron 1525 (Hardy Heron):- no sound!

    Hi, I am quite new to the ubuntu world and I recently purchased a Dell Inspiron 1525 laptop with pre-installed ubuntu 7.10 (gutsy gibbon).

    I decided to do a distribution upgrade to hardy heron and have had problems with the sound. Initially the drivers were not working so I followed the instructions below (follow link):-

    http://linux.dell.com/wiki/index.php...ssues/No_Sound

    After going through the short tutorial the drivers started to work, (the OS no longer shouted at me when I was using the volume control); however, the sound still does not operate despite the drivers seemingly being operational.

    Has anyone else had the problem and can anyone offer some help please?

  2. #2
    Join Date
    Jun 2006
    Location
    Bedford, England
    Beans
    47

    Re: Dell inspiron 1525 (Hardy Heron):- no sound!

    Hi, I know this is a fresh install and you've gone from Gutsy to Hardy via the upgrade. Maybe you could try downloading the Hardy install disc and installing Hardy from scratch rather than upgrading.

    Also, are you running 32-bit or 64-bit?

  3. #3
    Join Date
    Jan 2007
    Location
    Brighton, UK.
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Dell inspiron 1525 (Hardy Heron):- no sound!

    Quote Originally Posted by JayeD View Post
    Hi, I know this is a fresh install and you've gone from Gutsy to Hardy via the upgrade. Maybe you could try downloading the Hardy install disc and installing Hardy from scratch rather than upgrading.

    Also, are you running 32-bit or 64-bit?
    I got a Dell Inspiron 1525 with 7.10 pre-installed three weeks ago.

    Hardy works fine for me after a clean install from CD.

    Hope that helps.

  4. #4
    Join Date
    Jan 2007
    Location
    Brighton, UK.
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Dell inspiron 1525 (Hardy Heron):- no sound!


  5. #5
    Join Date
    Apr 2008
    Beans
    15

    Re: Dell inspiron 1525 (Hardy Heron):- no sound!

    I upgraded from Gutsy to Hardy on a Dell XPS 1330 and had a similar problem, but with a very simple solution: the sound was muted and would not be turned back on using the buttons on my computer; I had to un-mute it using the alsamixer as explained in the alsamixer section of the sound troubleshooting guide found here:

    https://help.ubuntu.com/community/SoundTroubleshooting

    Even if your problem is different, perhaps you can find some help there!

  6. #6
    Join Date
    Dec 2007
    Beans
    3

    Re: Dell inspiron 1525 (Hardy Heron):- no sound!

    This is going to sound odd...

    The way I got sound to work on my 1525 is to use the remote control to increase the sound.

    After doing that, sound was always available.

  7. #7
    Join Date
    Mar 2009
    Location
    Arkansas
    Beans
    Hidden!
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Dell inspiron 1525 (Hardy Heron):- no sound!

    Quote Originally Posted by WorldTripping View Post
    I followed the above and all went perfectly. It's a beautiful thing.

  8. #8
    Join Date
    Dec 2009
    Beans
    1

    Re: Dell inspiron 1525 (Hardy Heron):- no sound!

    This sounds like the fix I need, but the links are broken.
    Can anybody repost the content?
    Cheers,
    Craig.

  9. #9
    Join Date
    Jun 2008
    Beans
    10

    Re: Dell inspiron 1525 (Hardy Heron):- no sound!

    The DELL site has changed please use the following link and check out 8.04 known issues.

    http://en.community.dell.com/wikis/l...mer-linux.aspx

  10. #10
    Join Date
    May 2012
    Beans
    7

    Re: Dell inspiron 1525 (Hardy Heron):- no sound!

    Same problem for me using Dell 1525 and Ubuntu 12.04LTS. Sound was not working from install.

    Drivers, Modules, ALSAmixer all tried without success.

    Solved eventually using the suggestion on this forum:
    http://ubuntuforums.org/showthread.php?t=1639223

    (System Tools > System Settings > Sound > Hardware tab > Profile - set to "Analogue Stereo Output" or "Analogue Stereo Duplex")

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •