Page 3 of 3 FirstFirst 123
Results 21 to 23 of 23

Thread: GNU GRUB BOOTING NOT working

  1. #21
    Join Date
    Jan 2007
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: GNU GRUB BOOTING NOT working

    It does help in that the problem seems to be focusing on a GPT issue. You are going to have to await someone more familiar with that partitioning scheme or search for the answer from previous posts.

    To be honest, with the number of posts already made in this thread there will probably not be a lot of users reading new entries. You might consider starting a new thread with GPT in the title, since it appears your problem is really more related to what happened to the partition than it is with GRUB2 itself. You can put a reference to this thread in the first post so helpers can review the history should they wish to do so.

    I'll monitor any thread you start as well as this one and if I can add anything constructive I will. Sorry I'm not able to get this resolved by myself.
    GRUB2

    Retired.

  2. #22
    Join Date
    Mar 2010
    Location
    Woonsocket, RI USA
    Beans
    3,195

    Re: GNU GRUB BOOTING NOT working

    Please post the output of "sudo parted /dev/sda print" to display the GPT partitions. (fdisk is just showing the MBR, which neither Linux nor OS X uses.) It's possible that /dev/sda2 isn't a Linux partition at all. You should also try running the Boot Info Script that was referenced in an earlier post; that'll reveal several things that might be diagnostic.

  3. #23
    Join Date
    Oct 2010
    Beans
    35

    Re: GNU GRUB BOOTING NOT working

    thanks for helping me but after a check at a store, it turns out that my hard drive was physically damaged so i guess there was nothing to be done !

Page 3 of 3 FirstFirst 123

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •