Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17

Thread: Ctrl-c in virtualbox?

  1. #11
    Join Date
    Feb 2009
    Beans
    98
    Distro
    Ubuntu 12.04 Precise Pangolin

    Smile Re: Ctrl-c in virtualbox?

    Quote Originally Posted by davidjsmith67 View Post
    SOLUTION FOUND

    I had the same issue with Ctrl C key etc.

    I'm running Ubuntu host (10.4 / 32bit) and Virtual Box with Ubuntu OS for quick testing and the Ctrl-C wouldn't abort - all Ctrl keys were not being recognised.

    I found the solution is to disable the Ctrl-key "mouse" function on the Ubuntu host (10.4)

    System -> Preferences -> Mouse -> Show position of pointer when Ctrl key is pressed in the host

    Turn this off and the Terminal Ctrl-C returns!
    Bravoooo Bravoooo!!!

    Thanks David! This fixed the annoying problem I've been having on my ubuntu 10.04LTS host with Virtualbox and RHEL vm!!!

    Thank you!!!
    Overclocked HPML150 running Precise Pangolin 12.04 LTS

  2. #12
    Join Date
    Dec 2009
    Beans
    37

    Cool Re: Ctrl-c in virtualbox?

    Quote Originally Posted by davidjsmith67 View Post
    SOLUTION FOUND

    I had the same issue with Ctrl C key etc.

    I'm running Ubuntu host (10.4 / 32bit) and Virtual Box with Ubuntu OS for quick testing and the Ctrl-C wouldn't abort - all Ctrl keys were not being recognised.

    I found the solution is to disable the Ctrl-key "mouse" function on the Ubuntu host (10.4)

    System -> Preferences -> Mouse -> Show position of pointer when Ctrl key is pressed in the host

    Turn this off and the Terminal Ctrl-C returns!

    Thanks a million this fixed my problem of copying and pasting on New Gmail Compose. This is how you fix it in newer version of ubuntu.

    CTRL.jpg

  3. #13
    Join Date
    Aug 2013
    Beans
    1

    Re: Ctrl-c in virtualbox?

    It seems the option has disapeard in 13.10 so if you had it enabled before upgrade you will need to use dconf-editor and search for "locate-pointer" option and set it off. (org.gnome.setting-daemon.peripherals.mouse)
    Now it works! thanks.

  4. #14
    Join Date
    Mar 2009
    Beans
    7
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Ctrl-c in virtualbox?

    Thank you very much guys!! I've spent days to solve this problem, and this solution solved my ctrl+c problem in my windows guest. As sysadmin in putty window the lack of ctrl+c was a really painful lack. Thanks again guys!!

  5. #15
    Join Date
    Nov 2007
    Beans
    Hidden!

    Re: Ctrl-c in virtualbox?

    ubuntu 14.04 / linux mint 17 and I still need to do this... thanks for figuring this out years ago for us!

  6. #16
    Join Date
    Sep 2013
    Beans
    2

    Talking Re: Ctrl-c in virtualbox?

    Quote Originally Posted by davidjsmith67 View Post
    SOLUTION FOUND

    I had the same issue with Ctrl C key etc.

    I'm running Ubuntu host (10.4 / 32bit) and Virtual Box with Ubuntu OS for quick testing and the Ctrl-C wouldn't abort - all Ctrl keys were not being recognised.

    I found the solution is to disable the Ctrl-key "mouse" function on the Ubuntu host (10.4)

    System -> Preferences -> Mouse -> Show position of pointer when Ctrl key is pressed in the host

    Turn this off and the Terminal Ctrl-C returns!

    Hi Guys, I know this is an old post, but it just helped me out with this same issue after 2 days of searching for an answer.

    Thank you for this one.

  7. #17
    Join Date
    Jan 2013
    Beans
    19

    Re: Ctrl-c in virtualbox?

    Thanks, the dconf-editor answer is the one I needed!

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •