Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Trouble playing videos

  1. #11
    Join Date
    Feb 2008
    Beans
    5,636

    Re: Trouble playing videos

    Another option for you is to try and convert it to a normal avi using ffmpeg:
    Code:
    ffmpeg -i filename.avi -vtag xvid -vcodec mpeg4 -acodec libmp3lame -b 2000k -ab 192k filename1.avi

  2. #12
    Join Date
    Apr 2008
    Beans
    132

    Re: Trouble playing videos

    Quote Originally Posted by TeoBigusGeekus View Post
    Another option for you is to try and convert it to a normal avi using ffmpeg:
    Code:
    ffmpeg -i filename.avi -vtag xvid -vcodec mpeg4 -acodec libmp3lame -b 2000k -ab 192k filename1.avi
    I wouldn't want to do that for ever video.

    I think somethings wrong with the Operating System or something. Anyone got any ideas?

  3. #13
    Join Date
    Dec 2009
    Beans
    4

    Re: Trouble playing videos

    Somehow but superuser`s apt-get install ffmpeg helped.

  4. #14
    Join Date
    Jun 2006
    Location
    UK
    Beans
    Hidden!
    Distro
    Ubuntu 16.04 Xenial Xerus

    Re: Trouble playing videos

    Old thread - closed.
    Ubuntu 16.04 Desktop Guide - Ubuntu 14.04 Desktop Guide - Forum Guide to BBCode - IRC #ubuntuforums

    Member: Not Canonical Team

    Please do not PM me about your forum account unless you have been asked to. The correct place to contact an admin about your account is here.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •