Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21

Thread: ubuntu one will not connect

  1. #11
    Join Date
    May 2007
    Location
    Brisbane Australia
    Beans
    131
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: ubuntu one will not connect

    I have the same problem as rcrath.

    I get the same error message when using the u1sdtool command

    Oops, an error ocurred:
    Traceback (most recent call last):
    Failure: dbus.exceptions.DBusException: org.freedesktop.DBus.Error.Spawn.ChildExited: Process /usr/lib/ubuntuone-client/ubuntuone-syncdaemon exited with status 1

    My problem I think occurred on this machine - newly upgraded from an old SUSE install to ubuntu 10.10. Just after starting ubuntu one to sync with files on anther of my PCs I remembered that I was syncing a very large picture directory that would exceed my 2G allowance so I clicked off the share files tickbox. Should have disconnected first?? Now it appears that ubuntuone-syncdaemon is not running and trying to start it gives that lovely oops message

  2. #12
    Join Date
    Oct 2008
    Location
    Tulsa,Ok
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: ubuntu one will not connect

    Can you try opening the Terminal and starting the syncdaemon manually with this command and post the output:

    Code:
    /usr/lib/ubuntuone-client/ubuntuone-syncdaemon
    thank you,
    duanedesign

  3. #13
    Join Date
    Oct 2007
    Location
    Normal, IL, USA
    Beans
    74
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: ubuntu one will not connect

    Also struggling with the same problem.

    Output from /usr/lib/ubuntuone-client/ubuntuone-syncdaemon
    Code:
    2011-03-15 22:21:38,224 - ubuntuone.SyncDaemon - ERROR - Unexpected error
    Traceback (most recent call last):
      File "/usr/lib/ubuntuone-client/ubuntuone-syncdaemon", line 185, in <module>
        main(sys.argv)
      File "/usr/lib/ubuntuone-client/ubuntuone-syncdaemon", line 134, in main
        ignore_files=options.ignore)
      File "/usr/lib/pymodules/python2.6/ubuntuone/syncdaemon/main.py", line 98, in __init__
        self.vm = volume_manager.VolumeManager(self)
      File "/usr/lib/pymodules/python2.6/ubuntuone/syncdaemon/volume_manager.py", line 346, in __init__
        md_upgrader.upgrade_metadata()
      File "/usr/lib/pymodules/python2.6/ubuntuone/syncdaemon/volume_manager.py", line 1297, in upgrade_metadata
        self.md_version)
    AttributeError: 'MetadataUpgrader' object has no attribute '_upgrade_metadata_7'
    u1sdtool -c and u1sdtool -s both give the following
    Code:
    Oops, an error ocurred:
    Traceback (most recent call last):
    Failure: dbus.exceptions.DBusException: org.freedesktop.DBus.Error.Spawn.ChildExited: Process /usr/lib/ubuntuone-client/ubuntuone-syncdaemon exited with status 1

  4. #14
    Join Date
    Apr 2011
    Location
    Hereish
    Beans
    5
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: ubuntu one will not connect

    I'm having the same issue on my laptop (Failure: dbus.exceptions.DBusException: org.freedesktop.DBus.Error.Spawn.ChildExited: Process /usr/lib/ubuntuone-client/ubuntuone-syncdaemon exited with status 1)

    Code:
    2011-04-03 17:51:39,757 - ubuntuone.SyncDaemon.fsm - INFO - loading updated metadata
    2011-04-03 17:51:39,759 - ubuntuone.SyncDaemon.fsm - INFO - initialized: idx_path: 1, idx_node_id: 0, shares: 1
    2011-04-03 17:51:39,760 - ubuntuone.SyncDaemon.GeneralINotProc - INFO - Ignoring files: ['\\A#.*\\Z', '\\A.*~\\Z', '\\A.*\\.py[oc]\\Z', '\\A.*\\.sw[nopx]\\Z', '\\A.*\\.swpx\\Z', '\\A\\..*\\.tmp\\Z']
    2011-04-03 17:51:39,764 - ubuntuone.SyncDaemon.HQ - INFO - HashQueue: _hasher started
    2011-04-03 17:51:40,741 - ubuntuone.SyncDaemon.DBus - INFO - DBusInterface initialized.
    2011-04-03 17:51:40,741 - ubuntuone.SyncDaemon.Main - INFO - Using '/home/bashquandry/Ubuntu One' as root dir
    2011-04-03 17:51:40,741 - ubuntuone.SyncDaemon.Main - INFO - Using '/home/bashquandry/.local/share/ubuntuone/syncdaemon' as data dir
    2011-04-03 17:51:40,742 - ubuntuone.SyncDaemon.Main - INFO - Using '/home/bashquandry/.local/share/ubuntuone/shares' as shares root dir
    2011-04-03 17:51:40,742 - ubuntuone.SyncDaemon.Main - NOTE - ---- MARK (state: <State: 'INIT'  (queues IDLE  connection 'Not User Not Network')>; queues: metadata: 0; content: 0; hash: 0, fsm-cache: hit=1 miss=1) ----
    2011-04-03 17:51:40,742 - ubuntuone.SyncDaemon.Main - NOTE - Local rescan starting...
    2011-04-03 17:51:40,742 - ubuntuone.SyncDaemon.local_rescan - INFO - start scan all volumes
    2011-04-03 17:51:40,743 - ubuntuone.SyncDaemon.local_rescan - INFO - processing trash
    2011-04-03 17:51:40,743 - ubuntuone.SyncDaemon.local_rescan - INFO - processing move limbo
    2011-04-03 17:51:40,745 - ubuntuone.SyncDaemon.Main - NOTE - Local rescan finished!
    2011-04-03 17:51:40,745 - ubuntuone.SyncDaemon.Main - INFO - hash queue empty. We are ready!
    2011-04-03 17:51:45,534 - ubuntuone.SyncDaemon.DBus - INFO - u'CredentialsFound': callbacking with credentials (token_name: None).
    2011-04-03 17:51:45,535 - ubuntuone.SyncDaemon.DBus - INFO - connect: credential request was successful, pushing SYS_USER_CONNECT.
    2011-04-03 17:51:45,580 - ubuntuone.SyncDaemon.ActionQueue - INFO - Connection started to host fs-1.one.ubuntu.com, port 443.
    2011-04-03 17:51:45,995 - ubuntuone.SyncDaemon.ActionQueue - INFO - Connection made.
    2011-04-03 17:51:45,996 - ubuntuone.SyncDaemon.StorageClient - INFO - Connection made.
    2011-04-03 17:51:46,604 - ubuntuone.SyncDaemon.ActionQueue - INFO - The request 'protocol_version' finished OK.
    2011-04-03 17:51:46,814 - ubuntuone.SyncDaemon.ActionQueue - INFO - The request 'caps_raising_if_not_accepted' finished OK.
    2011-04-03 17:51:47,014 - ubuntuone.SyncDaemon.ActionQueue - INFO - The request 'caps_raising_if_not_accepted' finished OK.
    2011-04-03 17:51:47,637 - ubuntuone.SyncDaemon.ActionQueue - INFO - The request 'oauth_authenticate' failed with the error: AUTHENTICATION_FAILED and was handled with the event: SYS_AUTH_ERROR
    2011-04-03 17:53:40,742 - ubuntuone.SyncDaemon.Main - NOTE - ---- MARK (state: <State: 'AUTH_FAILED'  (queues IDLE  connection 'With User With Network')>; queues: metadata: 0; content: 0; hash: 0, fsm-cache: hit=5 miss=1) ----
    2011-04-03 17:55:40,742 - ubuntuone.SyncDaemon.Main - NOTE - ---- MARK (state: <State: 'AUTH_FAILED'  (queues IDLE  connection 'With User With Network')>; queues: metadata: 0; content: 0; hash: 0, fsm-cache: hit=5 miss=1) ----
    2011-04-03 17:57:40,742 - ubuntuone.SyncDaemon.Main - NOTE - ---- MARK (state: <State: 'AUTH_FAILED'  (queues IDLE  connection 'With User With Network')>; queues: metadata: 0; content: 0; hash: 0, fsm-cache: hit=5 miss=1) ----
    2011-04-03 17:58:47,646 - ubuntuone.SyncDaemon - WARNING - Please don't run the syncdaemon as root.
    2011-04-03 17:58:48,119 - ubuntuone.SyncDaemon - WARNING - Please don't run the syncdaemon as root.
    2011-04-03 17:59:40,742 - ubuntuone.SyncDaemon.Main - NOTE - ---- MARK (state: <State: 'AUTH_FAILED'  (queues IDLE  connection 'With User With Network')>; queues: metadata: 0; content: 0; hash: 0, fsm-cache: hit=5 miss=1) ----
    2011-04-03 18:01:40,742 - ubuntuone.SyncDaemon.Main - NOTE - ---- MARK (state: <State: 'AUTH_FAILED'  (queues IDLE  connection 'With User With Network')>; queues: metadata: 0; content: 0; hash: 0, fsm-cache: hit=5 miss=1) ----
    2011-04-03 18:03:40,742 - ubuntuone.SyncDaemon.Main - NOTE - ---- MARK (state: <State: 'AUTH_FAILED'  (queues IDLE  connection 'With User With Network')>; queues: metadata: 0; content: 0; hash: 0, fsm-cache: hit=5 miss=1) ----
    2011-04-03 18:05:40,742 - ubuntuone.SyncDaemon.Main - NOTE - ---- MARK (state: <State: 'AUTH_FAILED'  (queues IDLE  connection 'With User With Network')>; queues: metadata: 0; content: 0; hash: 0, fsm-cache: hit=5 miss=1) ----
    2011-04-03 18:07:40,742 - ubuntuone.SyncDaemon.Main - NOTE - ---- MARK (state: <State: 'AUTH_FAILED'  (queues IDLE  connection 'With User With Network')>; queues: metadata: 0; content: 0; hash: 0, fsm-cache: hit=5 miss=1) ----
    2011-04-03 18:09:40,742 - ubuntuone.SyncDaemon.Main - NOTE - ---- MARK (state: <State: 'AUTH_FAILED'  (queues IDLE  connection 'With User With Network')>; queues: metadata: 0; content: 0; hash: 0, fsm-cache: hit=5 miss=1) ----
    2011-04-03 18:11:40,742 - ubuntuone.SyncDaemon.Main - NOTE - ---- MARK (state: <State: 'AUTH_FAILED'  (queues IDLE  connection 'With User With Network')>; queues: metadata: 0; content: 0; hash: 0, fsm-cache: hit=5 miss=1) ----
    2011-04-03 18:13:40,742 - ubuntuone.SyncDaemon.Main - NOTE - ---- MARK (state: <State: 'AUTH_FAILED'  (queues IDLE  connection 'With User With Network')>; queues: metadata: 0; content: 0; hash: 0, fsm-cache: hit=5 miss=1) ----
    2011-04-03 18:15:40,742 - ubuntuone.SyncDaemon.Main - NOTE - ---- MARK (state: <State: 'AUTH_FAILED'  (queues IDLE  connection 'With User With Network')>; queues: metadata: 0; content: 0; hash: 0, fsm-cache: hit=5 miss=1) ----
    2011-04-03 18:17:40,742 - ubuntuone.SyncDaemon.Main - NOTE - ---- MARK (state: <State: 'AUTH_FAILED'  (queues IDLE  connection 'With User With Network')>; queues: metadata: 0; content: 0; hash: 0, fsm-cache: hit=5 miss=1) ----
    2011-04-03 18:19:40,742 - ubuntuone.SyncDaemon.Main - NOTE - ---- MARK (state: <State: 'AUTH_FAILED'  (queues IDLE  connection 'With User With Network')>; queues: metadata: 0; content: 0; hash: 0, fsm-cache: hit=5 miss=1) ----
    2011-04-03 18:21:40,742 - ubuntuone.SyncDaemon.Main - NOTE - ---- MARK (state: <State: 'AUTH_FAILED'  (queues IDLE  connection 'With User With Network')>; queues: metadata: 0; content: 0; hash: 0, fsm-cache: hit=5 miss=1) ----
    2011-04-03 18:23:40,742 - ubuntuone.SyncDaemon.Main - NOTE - ---- MARK (state: <State: 'AUTH_FAILED'  (queues IDLE  connection 'With User With Network')>; queues: metadata: 0; content: 0; hash: 0, fsm-cache: hit=5 miss=1) ----
    2011-04-03 18:25:40,742 - ubuntuone.SyncDaemon.Main - NOTE - ---- MARK (state: <State: 'AUTH_FAILED'  (queues IDLE  connection 'With User With Network')>; queues: metadata: 0; content: 0; hash: 0, fsm-cache: hit=5 miss=1) ----
    2011-04-03 18:27:40,742 - ubuntuone.SyncDaemon.Main - NOTE - ---- MARK (state: <State: 'AUTH_FAILED'  (queues IDLE  connection 'With User With Network')>; queues: metadata: 0; content: 0; hash: 0, fsm-cache: hit=5 miss=1) ----
    2011-04-03 18:29:40,742 - ubuntuone.SyncDaemon.Main - NOTE - ---- MARK (state: <State: 'AUTH_FAILED'  (queues IDLE  connection 'With User With Network')>; queues: metadata: 0; content: 0; hash: 0, fsm-cache: hit=5 miss=1) ----
    2011-04-03 18:31:40,742 - ubuntuone.SyncDaemon.Main - NOTE - ---- MARK (state: <State: 'AUTH_FAILED'  (queues IDLE  connection 'With User With Network')>; queues: metadata: 0; content: 0; hash: 0, fsm-cache: hit=5 miss=1) ----
    Last edited by alphaG33k; April 4th, 2011 at 11:03 AM.

  5. #15
    Join Date
    Apr 2011
    Location
    Hereish
    Beans
    5
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: ubuntu one will not connect

    I purged the password and did u1sdtool -q; u1sdtool -c
    It still says it is disconnected, although it did register my computer on the one.ubuntu.com site, and the error I get with u1sdtool --status is differnt. Now it says

    State: AUTH_FAILED
    connection: With User With Network
    description: auth failed
    is_connected: False
    is_error: True
    is_online: False
    queues: WORKING_ON_BOTH

    Here's the current log
    Code:
    2011-04-04 03:13:11,902 - ubuntuone.SyncDaemon.ActionQueue - INFO - Connection started to host fs-1.one.ubuntu.com, port 443.
    2011-04-04 03:13:11,996 - ubuntuone.SyncDaemon.ActionQueue - INFO - Connection made.
    2011-04-04 03:13:11,996 - ubuntuone.SyncDaemon.StorageClient - INFO - Connection made.
    2011-04-04 03:13:12,253 - ubuntuone.SyncDaemon.ActionQueue - INFO - The request 'protocol_version' finished OK.
    2011-04-04 03:13:12,327 - ubuntuone.SyncDaemon.ActionQueue - INFO - The request 'caps_raising_if_not_accepted' finished OK.
    2011-04-04 03:13:12,402 - ubuntuone.SyncDaemon.ActionQueue - INFO - The request 'caps_raising_if_not_accepted' finished OK.
    2011-04-04 03:13:12,823 - ubuntuone.SyncDaemon.ActionQueue - INFO - The request 'oauth_authenticate' failed with the error: AUTHENTICATION_FAILED and was handled with the event: SYS_AUTH_ERROR
    2011-04-04 03:15:09,088 - ubuntuone.SyncDaemon.Main - NOTE - ---- MARK (state: <State: 'AUTH_FAILED'  (queues WORKING_ON_BOTH  connection 'With User With Network')>; queues: metadata: 197; content: 1198; hash: 0, fsm-cache: hit=20703 miss=3738) ----
    2011-04-04 03:17:09,088 - ubuntuone.SyncDaemon.Main - NOTE - ---- MARK (state: <State: 'AUTH_FAILED'  (queues WORKING_ON_BOTH  connection 'With User With Network')>; queues: metadata: 197; content: 1198; hash: 0, fsm-cache: hit=20703 miss=3738) ----
    2011-04-04 03:19:09,088 - ubuntuone.SyncDaemon.Main - NOTE - ---- MARK (state: <State: 'AUTH_FAILED'  (queues WORKING_ON_BOTH  connection 'With User With Network')>; queues: metadata: 197; content: 1198; hash: 0, fsm-cache: hit=20703 miss=3738) ----
    Last edited by alphaG33k; April 4th, 2011 at 11:21 AM.

  6. #16
    Join Date
    Oct 2008
    Location
    Tulsa,Ok
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: ubuntu one will not connect

    Quote Originally Posted by Kelvari View Post
    Also struggling with the same problem.

    Output from /usr/lib/ubuntuone-client/ubuntuone-syncdaemon
    Code:
    2011-03-15 22:21:38,224 - ubuntuone.SyncDaemon - ERROR - Unexpected error
    Traceback (most recent call last):
      File "/usr/lib/ubuntuone-client/ubuntuone-syncdaemon", line 185, in <module>
        main(sys.argv)
      File "/usr/lib/ubuntuone-client/ubuntuone-syncdaemon", line 134, in main
        ignore_files=options.ignore)
      File "/usr/lib/pymodules/python2.6/ubuntuone/syncdaemon/main.py", line 98, in __init__
        self.vm = volume_manager.VolumeManager(self)
      File "/usr/lib/pymodules/python2.6/ubuntuone/syncdaemon/volume_manager.py", line 346, in __init__
        md_upgrader.upgrade_metadata()
      File "/usr/lib/pymodules/python2.6/ubuntuone/syncdaemon/volume_manager.py", line 1297, in upgrade_metadata
        self.md_version)
    AttributeError: 'MetadataUpgrader' object has no attribute '_upgrade_metadata_7'
    u1sdtool -c and u1sdtool -s both give the following
    Code:
    Oops, an error ocurred:
    Traceback (most recent call last):
    Failure: dbus.exceptions.DBusException: org.freedesktop.DBus.Error.Spawn.ChildExited: Process /usr/lib/ubuntuone-client/ubuntuone-syncdaemon exited with status 1
    Your issue is that you updated to a newer version of Ubuntu One and then reverted to an older version. Your metadata is out of sync. To fix follow these steps:

    1. Quit the Ubuntu One client. From the applet select Quit. Then open a Terminal (Applications > Accessories > Terminal) and run the following to quit the syncdaemon.

    u1sdtool -q

    2. Delete the old metadata. In a Terminal run.

    rm -rf ~/.local/share/ubuntuone

    3. Start Ubuntu One as you normally would Applications > Internet > Ubuntu One. It will take a while as your metadata updates.

  7. #17
    Join Date
    Oct 2008
    Location
    Tulsa,Ok
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: ubuntu one will not connect

    Quote Originally Posted by alphaG33k View Post
    I purged the password and did u1sdtool -q; u1sdtool -c
    It still says it is disconnected, although it did register my computer on the one.ubuntu.com site, and the error I get with u1sdtool --status is differnt. Now it says

    State: AUTH_FAILED
    connection: With User With Network
    description: auth failed
    is_connected: False
    is_error: True
    is_online: False
    queues: WORKING_ON_BOTH
    When you say purged the password, does that mean you cleared the token?


    1. Quit the Ubuntu One client
    2. Open Applications->Accessories->Passwords and Encryption Keys
    3. Click on the arrow next to "Passwords"
    4. Right-click on the Ubuntu One token and select "Delete"
    5. Open Applications->Internet->Ubuntu One
    6. a web page(or dialog) should open, prompting you to add your computer to your Ubuntu One account
    7. Add your computer
    Last edited by duanedesign; April 7th, 2011 at 03:59 AM.

  8. #18
    Join Date
    Feb 2010
    Beans
    13

    Re: ubuntu one will not connect

    I have the same problem, I also tried this:
    http://askubuntu.com/questions/42065...ith-ubuntu-one

    my u1sdtool --status says:

    State: AUTH_FAILED
    connection: With User With Network
    description: auth failed
    is_connected: False
    is_error: True
    is_online: False
    queues: IDLE

    Thanks!

  9. #19
    Join Date
    Feb 2010
    Beans
    13

    Re: ubuntu one will not connect

    Ok, I found the solution somewhere in this forum, sorry I cant find
    the post to give credit but it`s just that the time of my computer wasn't being updated from internet

  10. #20
    Join Date
    Jun 2008
    Beans
    5

    Smile Re: ubuntu one will not connect

    It was the clock for me too. My time was some 15 minutes early and after fixing the AUTH issue got lost. Now I'm facing some SSL issue, though, but that's another story

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •