Results 1 to 4 of 4

Thread: session&autostart problems

  1. #1
    Join Date
    Apr 2009
    Location
    california
    Beans
    37
    Distro
    Ubuntu 11.04 Natty Narwhal

    session&autostart problems

    I'm running xubuntu 10,04 32b. When I put a apt. into sessions&startup autostart and I reboot the apt. wants to load twice. For Quodlibet I just removed it from autostart and all is good. But cairo-dock I have in autostart "cairo-dock -o" and cairo-dock number two {that loads} needs to be told "open GL" or not, so removing from autostart won't fix.
    The question is how do I stop cairo-dock #2 from auto starting?
    many thanx for any help

  2. #2
    Join Date
    Jan 2009
    Location
    Stockholm, Sweden
    Beans
    593
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: session&autostart problems

    Sorry, I don't get it. Why can you not just remove the items from the auto-start list?
    Since when is floor not a synonym of horizontal wardrobe?

  3. #3
    Join Date
    Apr 2009
    Location
    california
    Beans
    37
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: session&autostart problems

    Quote Originally Posted by tom4everitt View Post
    Sorry, I don't get it. Why can you not just remove the items from the auto-start list?
    when I remove from autostart it auto starts anyway {with out the openGL option} and I think I need to edit something to stop this I'm sure but I don't know what? thanx for response

  4. #4
    Join Date
    Jan 2009
    Location
    Stockholm, Sweden
    Beans
    593
    Distro
    Ubuntu 14.04 Trusty Tahr

    Re: session&autostart problems

    Oh, I see. I don't know enough about xubuntu to know of any other place to edit other than the place you are already referring to. Are you sure you have removed all instances of cairo-dock from there? Could it be that it is started by some other application that is auto-started? It would certainly look like bad design if not all the users auto-starts were handled from the same place.

    Uninstalling cairo-dock is not an option? Or, if you don't mind an ugly solution, you could auto-start a script that kills the cairo-dock. It should suffice with the one line:
    Code:
    killall cairo-dock
    Since when is floor not a synonym of horizontal wardrobe?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •