Results 1 to 9 of 9

Thread: Installation problem

  1. #1
    Join Date
    Mar 2007
    Beans
    354
    Distro
    Ubuntu 12.04 Precise Pangolin

    Installation problem

    I just upgraded my laptop from Ubuntu 9.10 to 10.04 from the update manager. The upgrade seemed to go flawless. I restarted the laptop after completion of the installation as recommended. After restart the ubuntu splash screen shows up and then the screen goes blank and nothing happens. Does anyone know how to check the problem and fix it. Thanks

  2. #2
    Join Date
    Oct 2009
    Location
    Reykjavk, sland
    Beans
    10,126
    Distro
    Lubuntu 14.10 Utopic Unicorn

    Re: Installation problem

    Maybe you need to add boot options:
    https://help.ubuntu.com/community/LiveCDBootOptions
    About problems due to upgrading
    Bringing old hardware back to life.
    Please visit Quick Links -> Unanswered Posts

  3. #3
    Join Date
    Apr 2009
    Location
    Rawalpindi, Pakistan
    Beans
    5,666
    Distro
    Ubuntu Gnome Development Release

    Re: Installation problem

    I hope you've got an Nvidia graphics card.

    Press and hold down Shift key at your Bios screen until you see the Grub menu. Highlighting the first entry, press 'e' to edit it. Navigate to "quiet & splash", delete them and type "nomodeset" in their place. Press Ctrl + X to continue boot.

    If the boot was successful, go to System > Administration > Hardware Drivers and activate recommended drivers for your card. Reboot and the problem should disappear for Good.

  4. #4
    Join Date
    Mar 2007
    Beans
    354
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Installation problem

    Thanks for the reply guys. I selected the second kernel in the boot menu and it worked. Then I again upgraded to 10.10 and it seems to be working fine except it is super slow.

  5. #5
    Join Date
    Oct 2009
    Location
    Reykjavk, sland
    Beans
    10,126
    Distro
    Lubuntu 14.10 Utopic Unicorn

    Re: Installation problem

    Then a clean install of 10.10 is probably worth trying.
    About problems due to upgrading
    Bringing old hardware back to life.
    Please visit Quick Links -> Unanswered Posts

  6. #6
    Join Date
    Mar 2007
    Beans
    354
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Installation problem

    Quote Originally Posted by mrgs View Post
    Then a clean install of 10.10 is probably worth trying.
    That was the main problem. Its an old laptop and gave errors whenever I tried to boot the live cd's of all ubuntu 9.10, 10.04 and 10.10. Finally 9.04 live cd worked and I installed it in the laptop. Then I upgraded it 3 times to get 10.04.

  7. #7
    Join Date
    Oct 2009
    Location
    Reykjavk, sland
    Beans
    10,126
    Distro
    Lubuntu 14.10 Utopic Unicorn

    Re: Installation problem

    Have you tried the alternate CD?
    About problems due to upgrading
    Bringing old hardware back to life.
    Please visit Quick Links -> Unanswered Posts

  8. #8
    Join Date
    Mar 2007
    Beans
    354
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Installation problem

    Quote Originally Posted by mrgs View Post
    Have you tried the alternate CD?
    That could be a good idea. Maybe will try it after 11.04 comes out.

  9. #9
    Join Date
    Mar 2007
    Beans
    354
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Installation problem

    Quote Originally Posted by mrgs View Post
    Have you tried the alternate CD?
    I tried using the alternate CD. It wouldn't even boot from the CD.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •