Results 1 to 5 of 5

Thread: [GNOME-Panel] How-to restore volume indicator (+ Remove Universal Access Preferences)

  1. #1
    Join Date
    Sep 2010
    Beans
    87

    Unhappy [GNOME-Panel] How-to restore volume indicator (+ Remove Universal Access Preferences)

    Hello

    About a week ago I removed a program from ubuntu by accident. Which one I can't remember but I'm positive it had something to do with volume/sound. Since that day my volume indicator in the notification area is gone.

    I searched for the internet for a solution to solve this but all the results indicate the same... "add the notification area to your panel". Since this is already the case I don't really know what to do or to solve this.

    Because I still was using 10.04 I thought that maybe upgrading to 10.10 would help. Sadly for me this wasn't the case.

    So to clearify what I want to restore:



    Another question for which I want to use this thread for is how do I remove the "Universal Access Preferences" icon from the panel?

  2. #2
    Join Date
    May 2007
    Location
    The New Forest
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: [GNOME-Panel] How-to restore volume indicator (+ Remove Universal Access Preferen

    Possibly you removed indicator-sound. Check in synaptic that it is installed - if nto install it.

    You might have removed the applet itself - sort of appears to be so - right click the panel - add to panel - Indicator Applet

    Not sure about the universal access thing - check sys- preferences - assissitive tech - see if they have been enabled
    Forum Social IRC Channel
    Xubuntu IRC Support
    Xubuntu Support

    Please do not PM me about Registration issues without having been asked to. I will tell you to post here

  3. #3
    Join Date
    Oct 2010
    Beans
    18

    Re: [GNOME-Panel] How-to restore volume indicator (+ Remove Universal Access Preferen

    Thank you! This worked for me!

  4. #4
    Join Date
    Sep 2010
    Beans
    87

    Re: [GNOME-Panel] How-to restore volume indicator (+ Remove Universal Access Preferen

    @forestpiskie

    Thank you very much! I indeed removed the sound indicator at synaptic by accident.

    About universal access icon in the panel I checked but nothing was turned on. I also noticted that it was located in the startup programs (wasn't turned on however, but now just removed it from the startup program list). I'm now gonne check if it helped by a reboot. See in a bit.

  5. #5
    Join Date
    Sep 2010
    Beans
    87

    Re: [GNOME-Panel] How-to restore volume indicator (+ Remove Universal Access Preferen

    Ah fixed the universal access icon also. I had enabled a option in the "System->Preferences->Keyboard->Accessibility" tab.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •