Results 1 to 5 of 5

Thread: how to disable superkey for unity!

  1. #1
    Join Date
    Aug 2010
    Location
    Amsterdam
    Beans
    9
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Lightbulb how to disable superkey for unity!

    For anyone who wants to turn off the freaky superkey (windowskey) function for unity in ubuntu 10.10:

    - start terminal (no root)
    - type "gconf-editor" and press the enter key.
    - go to "/apps/mutter/general/overlay_key"
    -->erase the "Superkey_L" from the string
    - do a restart and you're ready to go

    Your advantage hereby is that you can set up keyboard sho:

    Windows Vs. Ubuntu = Function
    superrtcuts in combo with superkey, and unity not interrupting it...
    I am used to windows 7, so i was trying to implement the windows shortcuts into ubuntu, and that went terrible for me in UNE 10.10

  2. #2
    Join Date
    Feb 2010
    Beans
    80

    Re: how to disable superkey for unity!

    Please check my post for a workaround that enables user to keep unity,
    http://ubuntuforums.org/showthread.php?t=1775670

  3. #3
    Join Date
    Dec 2010
    Beans
    7

    Re: how to disable superkey for unity!

    S.O.S.
    how to disable superkey for unity on 11.10?

  4. #4
    Join Date
    Dec 2010
    Beans
    7

    Re: how to disable superkey for unity!

    It wasn't so tough
    on 11.10 ccsm is not default installed neither gconf-editor.

    $ sudo apt-get install compizconfig-settings-manager gconf-editor.

    on ccsm is in "Ubuntu Unity Plugin"
    http://www.techdrivein.com/2011/06/5...untu-1104.html

    on gconf-editor is in apps/metacity/global_keybindings/, the value of “panel_main_menu” is “Alt+F1”
    http://ubuntuguide.net/ubuntu-using-...nome-main-menu
    same on ccsm "Gnome Compatibility".

  5. #5
    Join Date
    Dec 2010
    Beans
    7

    Re: how to disable superkey for unity!

    There is a trap, if you change that key, launchers (Super+1,Super+2...)
    are disable, even if you use another key.

    i have to live with that.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •