Page 13 of 63 FirstFirst ... 3111213141523 ... LastLast
Results 121 to 130 of 624

Thread: Solution to Broadcom 43xx Card Problem (12.04 - Precise Pangolin)

  1. #121
    Join Date
    Jun 2009
    Beans
    31
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Solution to Broadcom 43xx Card Problem (10.10, Maverik Meerkat)

    Hi all,

    I have the following card:
    Broadcom Corporation BCM4312 802.11b/g LP-PHY [14e4:4315] (rev 01)
    I can't find solution for the wireless problem I have.
    I tried what you offered in the first post and no good.
    When I install the driver (b43) from the "Additional Drivers" menu and don't restart, the wireless works.
    After restart the wireless is not listed on the network manager and doesn't work.
    I don't have physical switch and the key combination start and stop only the bluetooth.
    In the bios the switch is enabled.

    Please Help!
    Thanks in advance!
    Last edited by gigaforce1111; March 19th, 2011 at 09:51 AM.
    Dell Studio 1555:
    Intel 4500mhd 4GB RAM 320GB
    Ubuntu 10.10 64bit

  2. #122
    Join Date
    Mar 2011
    Beans
    2

    Unhappy Re: Solution to Broadcom 43xx Card Problem (10.10, Maverik Meerkat)

    hello i have notebook acer aspire 5610z and i instaled the last relase of ubuntu but the problem its in wifi i have card Broadcom Corporation BCM4318 802.11b/g i try all soltion but not success any of the driver want work my wifi .can i get help .thank you

  3. #123
    Join Date
    Apr 2009
    Beans
    2,601

    Re: Solution to Broadcom 43xx Card Problem (10.10, Maverik Meerkat)

    Quote Originally Posted by gtari View Post
    hello i have notebook acer aspire 5610z and i instaled the last relase of ubuntu but the problem its in wifi i have card Broadcom Corporation BCM4318 802.11b/g i try all soltion but not success any of the driver want work my wifi .can i get help .thank you


    A person in the absolute beginners forum posted a utube video in response to this device. Here is the link to the video

    http://www.youtube.com/watch?v=hAHN-YnmrLw


    and post 47 of this thread

    http://ubuntuforums.org/showthread.p...BCM4318&page=5

  4. #124
    Join Date
    Mar 2011
    Beans
    2

    Smile Re: Solution to Broadcom 43xx Card Problem (10.10, Maverik Meerkat)

    Quote Originally Posted by bkratz View Post
    A person in the absolute beginners forum posted a utube video in response to this device. Here is the link to the video

    http://www.youtube.com/watch?v=hAHN-YnmrLw


    and post 47 of this thread

    http://ubuntuforums.org/showthread.p...BCM4318&page=5


    thankyou so much all ok and work perfect

  5. #125
    Join Date
    Jun 2009
    Beans
    31
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Solution to Broadcom 43xx Card Problem (10.10, Maverik Meerkat)

    Quote Originally Posted by gigaforce1111 View Post
    Hi all,

    I have the following card:
    Broadcom Corporation BCM4312 802.11b/g LP-PHY [14e4:4315] (rev 01)
    I can't find solution for the wireless problem I have.
    I tried what you offered in the first post and no good.
    When I install the driver (b43) from the "Additional Drivers" menu and don't restart, the wireless works.
    After restart the wireless is not listed on the network manager and doesn't work.
    I don't have physical switch and the key combination start and stop only the bluetooth.
    In the bios the switch is enabled.

    Please Help!
    Thanks in advance!
    Found solution here:
    http://ubuntuforums.org/showthread.php?t=1708831
    Last edited by gigaforce1111; March 20th, 2011 at 09:57 PM.
    Dell Studio 1555:
    Intel 4500mhd 4GB RAM 320GB
    Ubuntu 10.10 64bit

  6. #126
    Join Date
    Mar 2011
    Beans
    14

    Re: Solution to Broadcom 43xx Card Problem (10.10, Maverik Meerkat)

    Hello - I am running a Asus EEEpc 1015PE with Ubuntu 10.10.

    When I try this solution below:

    Kontza found the solution (post #3), so thank him for it.

    This is my output in Synaptic:

    E: firmware-b43-lpphy-installer: subprocess installed post-installation script returned error exit status 1

    I am unable to access wireless internet. Have tried many solutions. Any help welcome.

  7. #127
    Join Date
    Mar 2011
    Location
    VietNam
    Beans
    46

    Re: Solution to Broadcom 43xx Card Problem (10.10, Maverik Meerkat)

    I have this same netbook. The aspire one D250. Can I get a link to the wireless driver? Or some info about how to get it to work? I just installed 10.10 desktop and I have no wireless connection.

  8. #128
    Join Date
    Mar 2011
    Beans
    7

    Re: Solution to Broadcom 43xx Card Problem (10.10, Maverik Meerkat)

    I have a BCM4321 wireless card and this solution did not work. I downloaded the appropriate driver for the wireless card, but I do not know where to put the file or how to install it/activate it.

    I am running a dualboot system; win7 was already installed, installed ubuntu 10.10 on a partition.

    wireless card works fine on windows. I am a beginner to ubuntu but i can follow steps.

  9. #129
    Join Date
    Dec 2005
    Beans
    19,260
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: Solution to Broadcom 43xx Card Problem (10.10, Maverik Meerkat)

    I have a BCM4321 wireless card and this solution did not work. I downloaded the appropriate driver for the wireless card, but I do not know where to put the file or how to install it/activate it.
    Which solutions have you tried? Mine does not require any downloading and installing except from the repositories, but others do require you to download and install. Unless we know what you have tried and problems that you have, we cannot help you more, so please be as specific as possible. Thank you.
    Learning is not attained by chance, it must be sought for with ardor and attended to with diligence. Abigail Adams ( 1744 - 1818 ), 1780;

    My blog Poetry and More Free Ubuntu Magazine

  10. #130
    Join Date
    Mar 2011
    Beans
    3

    Re: Solution to Broadcom 43xx Card Problem (10.10, Maverik Meerkat)

    Quote Originally Posted by david.flights View Post
    Hello - I am running a Asus EEEpc 1015PE with Ubuntu 10.10.

    When I try this solution below:

    Kontza found the solution (post #3), so thank him for it.

    This is my output in Synaptic:

    E: firmware-b43-lpphy-installer: subprocess installed post-installation script returned error exit status 1

    I am unable to access wireless internet. Have tried many solutions. Any help welcome.

    u must first upadate ur software from update manager, then from synaptic remove every driver installed for broadcom chipset ...and then finally install only b43-fwcutter and b43-lpphy-installer....this should work
    Last edited by Sef; March 27th, 2011 at 07:28 PM. Reason: Fixed Quote Tags; Set Color to Default

Page 13 of 63 FirstFirst ... 3111213141523 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •