Results 1 to 2 of 2

Thread: Unable to install

  1. #1
    Join Date
    May 2008
    Beans
    166

    Question Unable to install - system hangs

    Hi guys,

    I wanted to do a clean install of Kubuntu 10.10 64 bits. However:
    1) when runing the CD, I get the following message:
    /sys/devices/pci0000:00:/0000:00:02:0/0000:02:00.0 (838 )
    /sys/devices/pci0000:00:/0000:00:01:0/0000:01:05.0 /drm/controlID64 (1125)
    /sys/devices/pci0000:00:/0000:00:01:0/0000:01:05.0 /drm/card0 (1126)
    udevd[146]: worker [168] unexpectedly returned with status 0x0100

    udevd[146]: worker [168] failed while handling '/devices/pci0000:00/
    0000:00:02.0 /0000:02:00.0'

    udevd[146]: worker [151] unexpectedly returned with status 0x0100

    udevd[146]: worker [151] failed while handling '/devices/pci0000:00/
    0000:00:01.0 /0000:01:05.0'

    (I recieved the same ' error' when I 'normally' updated from 10.04 to 10.10, hence the clean install methode.

    2) the installation hangs at configuring HW 66%


    Please help me...

    This is a bit out of my league , so please help me.


    Cheerz,

    Bloemetjesgordijn
    Last edited by Bloemetjesgordijn; October 15th, 2010 at 09:07 AM.

  2. #2
    Join Date
    May 2008
    Beans
    166

    Re: Unable to install

    Solved it. Installed Kubuntu 64 Alternate version worked like a charm

    Cheerz Bloemetjesgordijn

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •