Results 1 to 5 of 5

Thread: 10.10 often fails to hibernate

  1. #1
    Join Date
    Nov 2004
    Beans
    560
    Distro
    Ubuntu 12.04 Precise Pangolin

    10.10 often fails to hibernate

    i have ubuntu 10.10 running on an ibm thinkpad T43p.

    when i try to hibernate, this fails very often. sometimes i just get back a login screen (as if i had locked the screen) after about a minute of harddisk activity, sometimes the screen goes black but discs and fans keep running.

    and - yes - sometimes it just works as it should.

    i have a huge amount of free swap space. that can not be the issue.

    any suggestions?

  2. #2
    Join Date
    Apr 2005
    Location
    Finland/UK
    Beans
    Hidden!
    Distro
    Ubuntu 14.10 Utopic Unicorn

    Re: 10.10 often fails to hibernate

    It could be related to your graphics card, I had pretty much the same experience with my desktop machine that had Ati graphics card & used the fglrx drivers. (and based on logs the graphics drivers were indeed te problem, they just couldn't get the card to sleep, and when they did it didn't always wake up at all)

    If youtr problems are caused by the same reason then I must say that I never found any way to fix it, the problem only disappeared when the open source Radeon driver started supporting my graphics card and I started using that instead of fglrx.

  3. #3
    Join Date
    Nov 2004
    Beans
    560
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: 10.10 often fails to hibernate

    ideed, this is my graphics card:
    Code:
    01:00.0 VGA compatible controller: ATI Technologies Inc M24GL [Mobility FireGL V3200] (rev 80)
    i don't know what driver i'm using... ever since /etc/X11/xorg.conf has disappeared, i am somewhat lost with my X11 settings. the files in /usr/share/X11/xorg.conf.d/ don't yet mean much to me...

  4. #4
    Join Date
    Apr 2005
    Location
    Finland/UK
    Beans
    Hidden!
    Distro
    Ubuntu 14.10 Utopic Unicorn

    Re: 10.10 often fails to hibernate

    Quote Originally Posted by surfer View Post
    ideed, this is my graphics card:
    Code:
    01:00.0 VGA compatible controller: ATI Technologies Inc M24GL [Mobility FireGL V3200] (rev 80)
    i don't know what driver i'm using... ever since /etc/X11/xorg.conf has disappeared, i am somewhat lost with my X11 settings. the files in /usr/share/X11/xorg.conf.d/ don't yet mean much to me...
    If you go to System/Administration/Hardware Drivers (or something like that ) you'll see the fglrx driver there if you are using it. If you aren't using it you are on the Radeon driver which Ubuntu uses by default.

    Whichever one you are now using, check if the other driver supports your card and try that.

  5. #5
    Join Date
    Nov 2004
    Beans
    560
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: 10.10 often fails to hibernate

    "System/Administration/Additional Drivers" it is!

    ...no proprietary drivers found.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •