Page 1 of 7 123 ... LastLast
Results 1 to 10 of 67

Thread: Mic not working in skype, ekiga on Ubuntu 10.10

  1. #1
    Join Date
    Oct 2010
    Beans
    1

    Mic not working in skype, ekiga on Ubuntu 10.10

    I have an Acer Aspire One netbook and have tried to enable my microphone without any luck. Surprisingly the Sound Recorder works perfectly but skype and ekiga are not able to transfer my voice.
    I have tried playing around with gnome ALSA mixer and PulseAudio Volume Control but nothin changes. Any help is greatly appreciated.

    Thanks
    Amir

  2. #2
    Join Date
    Apr 2007
    Beans
    6

    Re: Mic not working in skype, ekiga on Ubuntu 10.10

    Hello!
    Same issue...
    ¿Any ideas?

  3. #3
    Join Date
    Oct 2010
    Beans
    3

    Cool Re: Mic not working in skype, ekiga on Ubuntu 10.10

    Same with me. I was on 10.04 and had the same problem. Upgraded today, but the problem is still there.

  4. #4
    Join Date
    Jun 2009
    Location
    Tallahassee, FL
    Beans
    6
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Mic not working in skype, ekiga on Ubuntu 10.10

    Quote Originally Posted by dianagk View Post
    Same with me. I was on 10.04 and had the same problem. Upgraded today, but the problem is still there.
    I had the same problem, especially with Skype. After searching some forums, someone recommended installing Pulse Audio (you can find it in the Software Center "PulseAudio Volume Control"). Once installed, go to the Input Devices tab and put the front left on "Max" and the front right on "Silence". That should solve the problem. You will also have to go into Skype options - Sound Devices and make sure that the box is unchecked for "Allow Skype to automatically adjust my mixer levels." That will throw it off every time.
    Attached Images Attached Images

  5. #5
    Join Date
    Oct 2010
    Beans
    3

    Cool Re: Mic not working in skype, ekiga on Ubuntu 10.10

    Quote Originally Posted by steve-o1983 View Post
    I had the same problem, especially with Skype. After searching some forums, someone recommended installing Pulse Audio (you can find it in the Software Center "PulseAudio Volume Control"). Once installed, go to the Input Devices tab and put the front left on "Max" and the front right on "Silence". That should solve the problem. You will also have to go into Skype options - Sound Devices and make sure that the box is unchecked for "Allow Skype to automatically adjust my mixer levels." That will throw it off every time.
    Well, I did that, but all that I hear on my Skype test call is some noise. Not my voice, just some noise. I guess the mic is working, but how can I make it useful?

  6. #6
    Join Date
    May 2008
    Location
    Ohio, USA
    Beans
    6,905
    Distro
    Ubuntu Gnome 14.04 Trusty Tahr

    Re: Mic not working in skype, ekiga on Ubuntu 10.10

    Check the first part of this blog post:
    http://www.blog.arun-prabha.com/2008...tup-in-ubuntu/

  7. #7
    Join Date
    Dec 2008
    Beans
    11

    Re: Mic not working in skype, ekiga on Ubuntu 10.10

    Same problem. I tried both of the above fixes. I'm on an Acer Aspire One 250. The webcam actually works fine, but the mic doesn't seem to at all.
    Peace

  8. #8
    Join Date
    Aug 2009
    Location
    United States
    Beans
    4,459
    Distro
    Ubuntu Development Release

    Re: Mic not working in skype, ekiga on Ubuntu 10.10

    Here is what was fix for mic.
    Attached Images Attached Images
    Remember hence where you come and pass it down.
    Ubuntu Forums member #899097 and Ubuntu Member:
    http://www.ubuntupocketguide.com/index_main.html
    Main Page -

  9. #9
    Join Date
    Dec 2008
    Beans
    11

    Re: Mic not working in skype, ekiga on Ubuntu 10.10

    Thanks Garvinrick,
    But for some reason I couldn't get the connector to change on mine. That field just didn't exist.
    However, I just found a page that helped me get my mic going. The directions are:
    In terminal:

    sudo apt-get install pavucontrol

    pavucontrol


    Then:

    * Click the "input devices" tab. Click the lock icon to unlock channels. Set the front right channel to silence.

    Once in pavucontrol I just silenced the right channel mic and it worked immediately. I tested in Skype and all seems fine. This seems to be the same as Steve's answer above. Cheers Steve.

    Skype does seem a bit choppy in both directions though -at least it is not as clear as it is in Windows- but I think that's a different issue.
    Hope this helps.
    Last edited by smithintaiwan; October 26th, 2010 at 03:50 AM.

  10. #10
    Join Date
    Jun 2010
    Location
    Philippines
    Beans
    33
    Distro
    Ubuntu Studio 10.04 Lucid Lynx

    Cool Re: Mic not working in skype, ekiga on Ubuntu 10.10

    same here on my desktop, mic is down... help!
    Last edited by kennedyvelez; November 5th, 2010 at 06:44 AM.
    Linux to the Core.
    Booting on Ubuntu 10.04

Page 1 of 7 123 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •