Results 1 to 1 of 1

Thread: PHP5 From Source

  1. #1
    Join Date
    Aug 2005
    Beans
    110

    PHP5 From Source

    A while ago I followed the guide on the wiki (https://wiki.ubuntu.com/PHP5FromSour...ght=%28php5%29) for compiling php5 from source and it has worked very well. However, I have now decided that I would like to update from PHP 5.0.4 to a newer version (5.1.2) and in the time since I last compiled it circumstances have changed - I now require in addition to my previous configuration the imap module and the PostgreSQL module.

    Since I am not all that used to using make could someone please tell me what I would need to do to remove the current version of PHP (a make uninstall?) and what I need to install to get the dependencies for the imap and PostgreSQL modules (what I need to apt-get in other words). It should be noted that I do not actually have PostgreSQL installed on my server - but instead have it on a dedicated server and so am not sure if that changes anything.

    Thanks for all of your help that you can provide.
    Last edited by Freddie; April 13th, 2006 at 11:55 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •